Unable to Get Set-100 to work

Discussion in 'DCC & Electronics' started by gshaw01, Oct 28, 2007.

  1. gshaw01

    gshaw01 New Member

    I purchased a set 100 a few months ago and just started to hook it up yesterday to my layout. I am having a problem getting it to work. I am using the Set 100 with 2 gold Lenz decoders. My problem is: I can not get an AC voltage greater than 8.0 volts on the main track. I have isolated the track to a 3 foot length to try and get it working but to no avail. When I try to query a decoder I consistently get an error 02. I’ve tried the programming track and was able to query the loco address and move the train about 1/10of an inch. I have tried 3 different decoders but it seems to me unless I can get a higher AC voltage I am out of luck I have tried resetting the unit to factory but I may be doing it wrong. I checked the output of the power supply and it is 15 VAC going into the control box. I am new to DCC and I would appreciate any help!
  2. steamhead

    steamhead Active Member

    I might well be mistaken... but the voltage reading for DCC at the track is not a reliable reading unless you have a DCC "compliant" voltmeter. Also, I'm surprised the engine moved on the programming track, as the voltage there is (or should be) well below the start-up voltage for the motor....

    BTW...What brand is set 100..?/
  3. baldwinjl

    baldwinjl Member

    Even though DC isn't really AC, the 8 V reading doesn't sound good, based on what I've seen. What is the current rating of your power supply? Also, have you looked at Page 16 of the LZV100 Manual on setting the track voltage?

Share This Page