trains acting up

Discussion in 'FAQs' started by beegor, Oct 6, 2007.

  1. beegor

    beegor New Member

    Hi, I am running a 00gauge railway in my loft, and over the past few weeks it has been acting up. When I turn it on the train will run ok for about 30seconds, but then it comes to a halt. I then turn the speed off. Then after a minute or so I turn up the speed gradually and the train doesn't move at all. How could I resolve this problemo beacuse it driving me crazywall1
    P.S this is a problemo for all three of my trains
  2. Play-Doh

    Play-Doh Member

    is it happening around the same portion of track? if it is, you may have a short further down the track. I would suggest getting a voltage meeter and testing it near the "dead spot" area. That should help you narrow down a short.

    Hope that helps.

  3. beegor

    beegor New Member

    no it's happening everywhere. I even tried it on a spare piece of track on it's own and that still happens
  4. Union Pacific

    Union Pacific Member

    Do you have another loco. If so try that. If they both act up then it might be the transformer.

  5. beegor

    beegor New Member

    i have 3 locos and they all don't work. If so why is the transformer doing this.
  6. Gary S.

    Gary S. Senior Member

    Can you take some wires from the power supply and touch them to the loco pick-ups/wheels while you apply power? This would be with the locos upside down in some sort of "cradle". See if they will run for longer than thirty seconds. If they do indeed stop after 30 seconds, then you have a power supply issue. If they run just fine with the good contact with the wires directly from the power supply, then that is not the problem.

    Could it be dirty track? If you haven't recently, I would give the track and loco wheels a cleaning and then see what happens.
  7. Nomad

    Nomad Active Member

    Try leaving the train where it is at after they stop. Unplug the power supply for about 10 minutes and then plug it back in and see if the train(s) run. If they do and then stop again, I bet the power supply is bad. They have a thermal breaker inside to keep the power supply from overheating and catching fire. If it gets weak and trips to soon, it cuts all power going into the power supply and track.

  8. Union Pacific

    Union Pacific Member

    I didn't think of that! My dad and I had that happen to use a while back with his old transformer. This was after he got mad and threw the $30 N scale loco across the room wall1

  9. beegor

    beegor New Member

    Yes I can do this and I have and they still stop.

    I have also tried this
    And the power stops gradually, i am aware of this as i have tested it with a light that i put on the rails
  10. doctorwayne

    doctorwayne Active Member

    I think that Loren has the correct answer to your problem.

    It sounds as if it's not just your trains that are acting up! :rolleyes:;):-D:-D

  11. beegor

    beegor New Member

    I have just found another controller that I had forgot I had. The trains now work perfectly, all but one. When I put power to the track instead of moving you can just hear a humming sound from the train, this train is pretty new.
  12. doctorwayne

    doctorwayne Active Member

    This may be a stupid question, but is there any chance that that loco is equipped with a decoder? Some recent offerings come with a decoder already installed, although they'll still run on straight DC. Perhaps your old power pack damaged the decoder.

  13. Union Pacific

    Union Pacific Member

    I've had the same problem before. Clean the wheels and check all the wire hookups. I had one that I ran all the time and somehow the power pack was left on slow so it just sat and hummed. Well, I ended up going through it and found a wire had desoldered all but one strand on the wire. Just give it a good lookover.

  14. Nomad

    Nomad Active Member

    Hey Beegor:wave: sounds like your making progress. I loco to fix and your locomoton again:thumb:.

  15. beegor

    beegor New Member

    HI again no it doesn't have a decoder on it, later tonight I will be looking at the wiring. thankyou for your help
  16. Russ Bellinis

    Russ Bellinis Active Member

    What type and brand is the locomotive that doesn't work? Athearns and most diesels pick up power from the track through the wheels and then wheel bearings to the side frames and then to the motor. If it is an Athearn and you have problems with it, take off the body and see if your steel slider that connects the trucks to the positive side of the motor is rusted or not making good contact.

    Here is a link to a how to fix Athearn locomotives for better electrical contact:Five Wire System.

    If it is a steam engine, Bachmann and perhaps others, use brass wipers against the back of the drivers to transfer power from the track to the motor. Sometimes the wipers will bend away from the wheels and not make contact.

    I hope some of this helps you.

Share This Page