Strange request

Discussion in 'Getting Started' started by fsm1000, Jul 24, 2006.

  1. MilesWestern

    MilesWestern Active Member

    Good, because Free indeed is good, espically in the modeling world where it NEEDS to be shared! Your doing this through live video, which I think is great!

    I've had that problem between each little 'stage' in my layout, intimidation is something always dreaded, but it'll happen! :rolleyes:

    I visited your site :) I'm wondering what scale you're into, because the size of the rails and the ties are strange, is it On3? or its that only for visibility on the stub switch tutorial?
  2. fsm1000

    fsm1000 Member

    Miles, I am into On30. The ties are out of scale being 12 inches wide. I could not find [inexpensively enough] 9 inch ties so I used these instead. They have a kind of 'out there' look about them. They look like they were made by non-railroaders LOL. Which i try to do for narrow guage.

    For those who want to help. In a weel or so I plan to start putting up videos for testing. What I need is those with broadband to test to see if they work at all. If they do then I can go from there. If they don't then more experimenting.
    I hope I can let people download them from my site. If I can't them I will use youtube or something. But they don't let you down load videos though. SO to me that is a waste if I can't give them to people. For one thing, people on dial up can't view them properly. Where as, if they can download them, then they can watch them later at thier convenience and in full screen etc.
    Anyhow, if you wanna help, that would be great.
    Like I said, it will be [hopefully] in about a week.
  3. hooknlad

    hooknlad Member

    Isnt this little endeavor going to require a lot of bandwidth. I know even with DSL sending pics takes a lot of time uploading. Videos take a bunch of time. The videos would have to be compressed etc.. Great undertaking FSM - good luck - if i find any shareware you could use, ill forward it to you if you'd like. Are you going to have a dedicated server for this project? Good luck, im sure we could get your project off the ground !!!
  4. fsm1000

    fsm1000 Member

    Well I have videos available now. If you have dial up please don't try this until I KNOW it works ok? Thanks. If you have broadband [cable, high speed, adsl etc] then please go to my website and try it for me. The website is here
    Slightly different then the one below. Anyhow, instructions are there. Thanks ahead of time.
  5. cnw1961

    cnw1961 Member

    fsm, I had no problem downloading the files (adsl), but my windows media player won’t play the files. It can’t find the right filter for this type of media. It might be a problem of the old media player 6.4 I still use.
  6. fsm1000

    fsm1000 Member

    Kurt could be yeah.
    Ok I have added a link to a video on photobucket. But PLEASE try to use it from the site or download it so I can see if this works or not. Also what browser you are using. Thanks.
  7. wdsrwg

    wdsrwg Member

    Tried the video off the site and it starts in quick-time not WMP.
    After about a 45sec download the screen shows the player
    with a question mark and no vid.
    Are you using a MAC fsm1000?
    The problem is usually in your upload and WMP is what almost
    everyone uses so, see if you can change the media type to WMP
    for your uploads. I have to run every type of media player because
    I share train videos and pix from hundereds of folks around the world.
    Don't know if it will help but its worth a try.
    WMP is my default viewer so your vid has to be loaded in Q.T.
    Hope you get it going I need all the ballasting help I can get! :rolleyes:

    Have a GREAT weekend.

  8. cnw1961

    cnw1961 Member

    Photobucket worked for me. I used it from the site wiithout any problems. I use old Netscape 7.1, but installed the latest flash player.
  9. ezdays

    ezdays Out AZ way

    I tried it using Firefox and got the same results as Russell. The Photobuckets site worked fine.
  10. fsm1000

    fsm1000 Member

    Thanks for the input guys.
    I use a PC not a MAC by the way.
    It might be that google uses quicktime for mpg's, I don't know. I will see if I can use another 'flavor' of mpg file. I don't know as video studio is very new to me and rather complex :S

    The photo bucket should work for you Russell :)
  11. wdsrwg

    wdsrwg Member

    Alright, won't be the first time I've had to go to the bucket!
    Usually get it put on my head~~:D

    Keep the faith and it'll all come together, with exception of
    my layout!! :rolleyes:

    Have a great weekend all~~~:wave:
  12. wdsrwg

    wdsrwg Member

    Great work! I get the dvds from MR, Dream,Plan,Build and
    with a little better equipment you could do the same thing!
    Great job, geez, I gotta get back to work!


Share This Page