So What happened to The Gauge?

Discussion in 'Getting Started' started by philip, May 13, 2004.

  1. philip

    philip Guest

    Moderators ! Inquiring minds would like to know.

  2. Will_annand

    Will_annand Active Member

    Yes, who tripped over the plug on the way out and shut us down??? :confused:
  3. shaygetz

    shaygetz Active Member

    Lessee...Friday 5/7 I figured out how to post an Avitar and so I added one (now gone), Saturday 5/8 I posted my newly designed Gauge press pass (now gone), Sunday 5/9 ! finally got around to posting my mug in the "Face behind the Name" thread then crash Guess its my fault guys....I didn't think my picture was that bad :oops:

    Is this why I can't put my avitar back? :confused:
  4. Will_annand

    Will_annand Active Member

    That was it Shay, you overloaded the database.
  5. Arlaghan

    Arlaghan Member

    Are we back? :confused:
  6. Lighthorseman

    Lighthorseman Active Member

    The crash was due to the 68 billion hits from screaming, adoring, female fans. :D
  7. eightyeightfan1

    eightyeightfan1 Now I'm AMP'd

    Someone really got Bobo ticked off!
  8. N Gauger

    N Gauger 1:20.3 Train Addict

    Heee Heeee get ready to re-post all of them again :) We're back!! LOL :D :D :D
  9. shaygetz

    shaygetz Active Member

    The only problem I seem to be having is loading an avatar. My edit screen won't provide for uploading, it acts like it has a lockout on it. Not a complaint, just curious to see if it's one of those wrinkles we're still dealing with

    Attached Files:

  10. RailRon

    RailRon Active Member

    Hehehe, shaygetz - I just got the reverse problem: My avatar shows, but I can't change the text below my name (that's where you have your "Political & social thorn"). There is simply no window or line or whatnot to change my "Registered user". :confused:

    At least there are different 'wrinkles' for each one of us! :D :D :D

    Oh well, not an earth-shaking problem, and I'm sure that these little naggings will be solved in time. So far the repair crew did a great job, didn't they?

  11. N Gauger

    N Gauger 1:20.3 Train Addict

    I see it there - it's at the bottom of the list at the left

    Settings & Options
    Edit Signature
    Edit Email & Password
    Edit Profile
    Edit Options
    ~~~~~ Edit Avatar
  12. N Gauger

    N Gauger 1:20.3 Train Addict

    Ron, You're right!!
    I'll let "the guys" know!!!!!!!!!!!!! Thanks!!!!
  13. shaygetz

    shaygetz Active Member

    Every time I hit "Edit Avatar", it does this....

    Attached Files:

  14. N Gauger

    N Gauger 1:20.3 Train Addict

    Ok, I told them :) :)

    Somebody will get back to you!! :)
  15. Fred_M

    Fred_M Guest

    Yeah, I can't change my avatar either, there are lots of things I still can't do that I use to be able to. FRED
  16. shaygetz

    shaygetz Active Member

    Fred, could you tell me how you put that graphic in your signature :confused: :eek: I'll trade ya a box of horn hook couplers and a Tyco boxcar for the secret :D :D
  17. RailRon

    RailRon Active Member


    I'm not quite sure if this thread is the right way to report bugs to the repair team, but at least you seem to have a hot wire to them. So I try... :rolleyes:

    I think I traced another strange bug still on the loose. Have a look into the thread "Like the Sig?", also on General Talk. It is a problem with the personal profile manager, I think.

  18. N Gauger

    N Gauger 1:20.3 Train Addict

    It was the "Source" problem, he was linking to a server that doesn't allow linking direct. When you post here - you move the pic here. When you use the signature - this site just links to the other site. :(

Share This Page