Prototype Structures

Discussion in 'Photos & Videos' started by Locobreath, Apr 11, 2004.

  1. Locobreath

    Locobreath Member

    Here is my contribution: It was found in Three Oaks Michigan last summer. Think it still is in operation.:)
  2. cidchase

    cidchase Active Member

    Hi Loco,
    I'm seein' the Red X, anyone else??
    Can u try again??
  3. jawatkins

    jawatkins Member

    I'm seeing the red X also.
  4. eightyeightfan1

    eightyeightfan1 Now I'm AMP'd

  5. ezdays

    ezdays Out AZ way

    No red X, but no picture either.
  6. jon-monon

    jon-monon Active Member

    Hello LCB, and welcome to the-gauge! It appears you uploaded tyhe image file, but the file itself has errors so it won't display. It probably got damaged in shipping :D (during upload). You coul ddo one o fteh two:

    either e-mail it to me and I will fix it for you (my address below)

    or click on "edit" on your post, select the button at the bottom to replace it, then upload the image again.

    :wave: :wave: :wave:
  7. ezdays

    ezdays Out AZ way


    For what it's worth, I had a photo that I wanted to replace (same name, different version) and the "edit" didn't update it even though I told it to. I deleted it and thought I could go back and upload it once again, but now I couldn't select a picture since that option no longer appeared. I finally just abandond that post and started a new one.

    I just thought it was strange that I couldn't update the picture that way.

Share This Page