mu sound with no sound

Discussion in 'DCC & Electronics' started by daboonk, Dec 23, 2004.

  1. daboonk

    daboonk Member

    I was wondering if you can MU two locos together one having a sound decoder and the other just a regular decoder. I thought i read some where that you could not do this. Thanks.
  2. CalFlash

    CalFlash Member

    You certainly can. I put Soundtraxx sound decoders in an Athearn Genesis A-B set but am waiting for the Tsumani before additional installs, In the meantime, I split up the set and paired them with non-sound units. The problem (in my case) is how to set up a consist with a B-unit as the lead so I can control the sound. It's just for demo purposes anyway and I think the new EPROM for NCE will solve that issue.
  3. kchronister

    kchronister Member

    Shouldn't be any problem whatsoever, Daboonk. I myself prefer to MU units with the exact same decoder, which won't be possible with all-in-one outfits like MRC makes, but if you're using add-on sound then you can certainly do it. And frankly, I'm probably being anal and MU-ing locos with different decoders should work fine too.

  4. CalFlash

    CalFlash Member

    With different decoders, I usually set my Soundtrax to the speed I want, then adjust the other unit(s) to run with it. I put in a connecting set of turnouts so I can run continusously back and forth between my 2 reversing loops (which is all I have built so far). I run the 2 units a few feet apart then adust the mid and top speeds until they run maintainina a constant gap without one catching up or falling behind. Then I "consist" them and adjust the accelleration and decelleration of the lashup if desired.

Share This Page