missmatched loco speeds

Discussion in 'HO Scale Model Trains' started by ChadYelland, Jul 30, 2007.

  1. ChadYelland

    ChadYelland Member

    Hi guys, i have 2 brand new bachman spectrum 2-8-0 consolidations with DCC installed, im just getting started with my Digitrax empire builder set and when trying out the Consist mode the 2 locos dont pull together as one increases speed much faster then the other and will spin its wheels as the other one just gets rolling, i even tried them out on parallel tracks. other then there loco address i have not changed any of there stock settings (i dont think anyway). I have the book for my Digitrax but have had no luck, there must be a speed step or adjustment setting ??
  2. alexbnfan

    alexbnfan Member

    You can ajust the speed setting with dcc, but dont ask me.

    I can tell you what your problem is. Each brand of loco runs differnt. My Atlas starts alot slower than my Athearn. So, if they are of different brands they may run diffrent for that reason. Also, each production run may have different charachteristics different from the last.

    Hope this helps.
  3. doctorwayne

    doctorwayne Active Member

    Sounds as if you need to set the decoders: I have 7 of those Bachmann 2-8-0s, and they all run well together, on DC, right out of the box.

  4. ChadYelland

    ChadYelland Member

    dr. wayne how do you do it? i have just these 2, brand new right outta the plastic, one unlettered one #2526 that i will reletter. if i set them both on 18% speed one is noticeably faster, i will check them both at 100% and see if there top speed is diff or the same. will be a trick with a single main line! lol
  5. green_elite_cab

    green_elite_cab Keep It Moving!

    You need a track speedometer, then you can play with the voltage settings to each motor until it responds the same way as the others.
  6. leon1

    leon1 New Member

    Just a thought---could it be that the gears on the slower loco are set deeper than the fast one causing it to have more friction which in turn would cause it to run slower?
  7. ChadYelland

    ChadYelland Member

    i set them both to 28speed steps and now they seem to be good, maybe one decoder didnt like the 128 steps..... im new to DCC
  8. b28_82

    b28_82 Member

    One thing you could try is theres a way you can set the minimum, mid, and max speed settings in your decoders. The command station book calls it Loadable Speed Tables. You'll have to find your decoder manual for that though. I still have yet to do that but it supposedly works with a bit of trial and error.


Share This Page