Intermountain F7 Decoder Question

Discussion in 'DCC & Electronics' started by TexDoc, Aug 5, 2007.

  1. TexDoc

    TexDoc Member

    So I got a F7 and a DN163l13. Following the instructions I removed the leads for the headlight and re-installed them on the decoder. I programmed the decoder and the lights worked fine and the engine ran beautifully. BUT!!! When I turned off the headlights the F7 took off at light speed and would not stop even with emergency stop of the DT400? The lights stay on constantly and obviously I can't turn them off or "away we go"??? I assume I got something wrong. The wires are on the correct side, and it doesn't appear they are touching or there is solder touching any other pad???
    The above doesn't mean I can't see it even under magnification. It is a tiny son-of-a-gun to work with....
    Suggestions? Fixes? help???
  2. MasonJar

    MasonJar It's not rocket surgery

    Don't know the specifics of your engine and decoder, but have you tried:

    Resetting the decoder?
    Resetting the system?
    Reset the throttle? Dispatched and reaquired the loco?

    Did this happen more than once - i.e. is it a permanent situation? I can't imagine why the engine continues even after emergency stop, since this is supposed to shut down the entire system...?

  3. UP SD40-2

    UP SD40-2 Senior Member

    Hmm, that is really weird:confused: , did you try disconnecting the lights and then trying to run the engine?

    what really gets me is how could the lights affect the motor speed:confused: .

    i would try as Andrew wrote:
    Resetting the decoder?
    Resetting the system?
    Reset the throttle? Dispatched and reacquired the loco?

    and also try disconnecting the lights, then run it. "DN" denotes the decoder is a Digitrax N/Z scale decoder, so i know working on stuff that small must be a pain, but if those steps don't work, perhaps try and reinstall the decoder. if all else fails, try customer support:winki: .

    i am sorry, but i too am totally miffed by this problem:oops: , i know this doesn't help, but don't feel alone:winki: , if you search through these threads you'll find that more people have problems with Digitrax decoders then ANY other brand:frowns: , why that is...i don't know:confused: . when i FIRST got into DCC i tried 6 digitrax decoders, of the six, two of them i had to go in and set the start voltage, start speed, etc:roller: , not fun:cry: , although i got all 6 to run fine in the end:thumb: , i have since replaced them with OTHER brands:winki: .
    :deano: -Deano
  4. dwight77

    dwight77 Member

    I just did an installation with a DN163I1c on an Intermountain F7 but had a different problem. Installation went fine, tested it with the cover off, worked fine, put the cover on, worked fine. Worked on a different locomotive. Went back to check the F7 again and all of a suddent the light went out. Tried everything. Turned everything off. Back on. Locomotive works fine forward and reverse...but no how. A couple of guys thought the light might be bad which I did not have the time to check, or to make sure there was power to the light. But it just seemed a bit odd, since I had read this post last night, that I would then have a problem with the same decoder on the same locomotive. Any ideas from anyone?
  5. TexDoc

    TexDoc Member

    No Help

    I wish I could help, but sadly I have not fixed my problem yet so the blind leading the blind results in both of us falling in the ditch.
    I really like the detail on the F7 and if I could find another Espee bloody nose "A" unit I would buy it and dumb me try yet another decoder install.
    "Pain, give me pain, I need pain, and stress and distress and confusion....."

Share This Page