I can't upload photos!

Discussion in 'Photos & Videos' started by CNWman, Aug 2, 2008.

  1. CNWman

    CNWman CNW Fan

    Something screwy is going on with the gallery here on Zealot, or for me at least. I tried uploading some picture a few minutes ago, and I got some fatal error message saying I've exceeded my limit on bytes! Last I checked, I didn't HAVE a limit on bytes in the gallery, and that was a mere 5 seconds before I tried to upload! Now I can't even upload a single picture anymore! Can someone please tell me whats going on?
  2. UP SD40-2

    UP SD40-2 Senior Member

    CNWman, i just uploaded a pic into the gallery about 10mins ago, seems to be working fine:winki: .

    check the size of the file(pic) you are tring to upload, here are the MAX sizes:

    BMP - 195.3KB Max w= 800 Max h=600
    JPG - 195.3KB Max w= 800 Max h=600

    i hope that helps:thumb:
  3. jeffrey-wimberl

    jeffrey-wimberl Active Member

    Upload to Photobucket, click and copy the IMG tag then paste into your post and you won't have that problem.
  4. CNWman

    CNWman CNW Fan

    Hmm, I may have to go to photobucket if I can't upload pics here anymore. Strange thing is, these pics are the same filesize as all the pics I already have in my gallery, even the really bad early ones, but these won't go through. I keep getting this error by trying to upload even just one picture:

    Does the recent server change have anything to do with this?
  5. ezdays

    ezdays Out AZ way

    there's a possibility that the recent changes have screwed you up, but not permanently I hope. One thing you might try, since we don't know of anyone else having this problem right now, is to go to your browser and reset you cache and your cookies. You will probably have to log in again, but try this and see what happens. Let me know one way or the other and we can tell what's going on.

    The server change has left us with several problems, and they are being worked on. Many of the links that weren't working before, are now thanks to the efforts of the people in the background that know more about this than any of us...:thumb: :thumb: So don't despair, we're working on it, whatever "it" is...:twisted: :twisted:
  6. doctorwayne

    doctorwayne Active Member

    I haven't been able to use the bulk uploader for quite some time, but putting them in one-at-a-time seems to work fine.

  7. CNWman

    CNWman CNW Fan

    Nope, tried one at a time too. I still get that same error message.
  8. cn nutbar

    cn nutbar Member

    Hello all---I just tried to upload one picture into the Gallery and got this message ---Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 9152 bytes) in /home/zealotc/public_html/gallery/image-inc.php on line 102
    ---are my days of posting pictures over ???
  9. ezdays

    ezdays Out AZ way

    I would think not, just hang in there a while until someone more competent than I can take a look at the coding to see what might cause these problems.
  10. doctorwayne

    doctorwayne Active Member

    I'm sorry! :oops: I forgot about that error message. Yes, I did try to upload a single picture and got that message: I re-sized the picture and it went in fine, but you won't find me doing that too often. One of the benefits of using the Gallery was that you didn't need to re-size pictures beforehand. While re-sizing isn't difficult, it is time-consuming, especially if you've got 20 or 30 pictures you need to illustrate a how-to thread.

  11. CNWman

    CNWman CNW Fan

    Well, found out part of the problem for me anyways.

    Today I just tried to upload the photos again, one at a time. No luck, still got the same error. Then I realize I haven't posted my pics from my trip on the Whitewatter Valley RR, so I try one of those photos. New error:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1280 bytes) in /home/zealotc/public_html/gallery/image-inc.php on line 138


    The difference between the trip photos and the original problematic photos are that the original problem photos are all shot with my camera's close up mode, the trip photos are regular mode. Aparently close up pics take up more bytes than regular photos, but PhotoPost is still being screwy with me:curse:
  12. TrainNut

    TrainNut Ditat Deus

    I got the same fatal message several nights ago when trying to upload a single picture but then last night, I uploaded another with no problems.

Share This Page