FX with DCS50 and DZ143P0

Discussion in 'DCC & Electronics' started by Spawn of Chaos, Mar 12, 2008.

  1. FX with DCS50 and DZ123PS

    Hai guyz!


    Anyways, here's my issue. I have a DZ123PS decoder in my HO (lol...) Kato SD45. I am trying to make the loco's front headlight do a Mars light effect when I activate F3, which I have used my DCS50's option switch 6 to make a latched function. The cvar values on the decoder are:

    CV37 (F3 remap): 001

    CV53/CV113 (F3 function, FX and FX3, respectively): 034 or 066 (tried both)

    Um. I can't remember if there are any others that pertain to this issue.

    However, the actual issue is that the Mars effect doesn't work. I got it working on F2, but F2 isn't a latching function at all, so I tried to redo it on F3 and it failed.

    I am wall1 and :curse: and hamr and even announce1 @ Digitrax but I can't figure this out.



    Someone please change the title, the decoder is DZ123PS, not DZ143P0. I don't know why it won't change...
  2. Yup. I'm REALLY dumb.
  3. Come on. 20 views and no help?
  4. *sigh* This place is usually so helpful too...
  5. *buuuuurp*

    Erm. I mean...

  6. UP SD40-2

    UP SD40-2 Senior Member

    Spawn, cripes, i have been searching the net for the last 40mins looking for an answer, i cant find anything that would really helpwall1 , (no wonder i don't use Digitrax:eeki::119: ). anyways, best i could find was this, and I'm not sure it will really help:frowns: . Digitrax.com: DZ143 Z Scale Mobile Decoder
    DZ123PS Instructions

    confused on a couple things:confused: ,
    this thread title has DZ143PO..., but your asking for help with a DZ123PO, i checked for both.

    did you hot wire the decoder in, or was it a plug and play?

    since this is not a sound decoder, if you had it working on F2 instead of F3, why didn't you leave well enough alone, and just use the lighting effect on F2?:confused:

    lets hope someone thats familiar with those decoders sees this and can offer more help:winki: .

    :deano: -Deano
  7. It wouldn't latch on F2. I had to hold the key.

    Yeah, DZ123PS (oops...PS not P0)

Share This Page