engine trouble

Discussion in 'DCC & Electronics' started by ic&e_modeler, Mar 10, 2007.

  1. ic&e_modeler

    ic&e_modeler New Member

    i just hooked up my n scale test rack to my zephyr testesd the track for power, cleaned it and then put my loco on there and it didnt light up or do anything so i thought maybe theres a problem with the zephyr so i hook up the zephyr to my ho scale test track and both engines worked does anyone know what could be wrong. the hobby shop i got it at tested it and it worked what, maybe i need to reprogram it but then id have to dig for my manual does anyone know the procedure for reprogramming a new number.
  2. steamhead

    steamhead Active Member

    Do you have a programming track...?? If so, these are the steps:

    1.- Put offending engine on prog. track.
    2.- Press the PROG key 'til PAGE shows on the LCD.
    3.- Press the LOCO key - Depending if you're using 2 digit or 4 digit addressing, press the LOCO key 'till the correct setting shows (Ad2/Ad4).
    4.- Press CV-RD to read the address the loco is programmed to. If you want to change the number, enter a new address # and press the CV-WR. The new number should show on the LCD.
    5. Press EXIT to get back to operating mode. Set loco on regular track, choose the newly written address, and off you go...(Hopefully).
  3. steamhead

    steamhead Active Member

    Any luck with this..??

Share This Page