Editing old posts

Discussion in 'Getting Started' started by ezdays, Jul 3, 2007.

  1. ezdays

    ezdays Out AZ way

    When the Gauge moved here we had problems with photos and some links in older posts. There's a limit of ten days for a member to edit the contents of a post. The reason for that is to keep spammers from posting a comment, then going back a few weeks later and editing and adding their garbage to the post. This makes it difficult for anyone else to go back and redo a photo or link in a post they made a year ago.

    This ten day limit has been temporarily lifted so that you can go back and correct posts as far back as day one. We'll keep this open for a week. Unfortunately, we are still having problems with directly uploading to a post, and I'm not sure when Peter will get this fixed, so in the meantime, you can post to the Gallery or another off-site location, then use the "insert image" function to place the photo in your post.

    If this becomes a hassle for anyone, we can do this again once the direct upload is back to working.

    doctorwayne can help any of you that are having problems using the Gallery.
  2. Ray Marinaccio

    Ray Marinaccio Active Member

    Hi Don,
    Is it possible to "insert image" the photo that is now linked in my posts? Or will those photos go away at some point? Or should I wait until I can upload directly.
    What should those of us that have threads in the Academy do?
    I may not be able to get all mine fixed, I have posted alot of photos over the years, and to be honest I've been pretty busy lately so I will do what I can.
  3. ezdays

    ezdays Out AZ way


    If you used "insert image" before, that basically will show a photo that is linked, and not the link itself. If the photo was stored outside the Gauge and the link is still good, then the picture should be still good. If it was linked to the old Gallery, the link is then broken. Peter is still optimistic about getting the old pictures from the galler restored. Your picture links will still be broken because the old links will have "the-gauge.com" in them and that site doesn't exist anymore. You'll need to replace them with new links that have, "zealot.com" in them.

    If your pictures were uploaded directly to the threads, the pictures still exist here, just that some show pixelated and you need to click on them for them to show up in focus. If you want to replace them, I'd suggest you delete the original and upload it once again from your computer.

    If you want, I can open up the Academy for you to fix your pictures there. Let me or MasonJar know when you want to do that. We normally keep the Academy locked since we don't want any more responses there.

    I hope this answers your questions, let me know if they don't or you need anything. I hope Peter gets the Gallery pics back soon, I know he's working on it.
  4. Ray Marinaccio

    Ray Marinaccio Active Member

    The photo that comes up when you click on the pixelated photo in the post.
    Can that be linked to?
  5. ezdays

    ezdays Out AZ way

    I just wish we could get rid of the pixelated pics (pun) and let the real once come forward. Let me do a few experiments on this and I'll get back to you. I've got a ton of them that need work on, just like you do and if there's an easy solution, let's go for it. I know Peter tried a couple of global solutions and gave up. He says he's got someone looking at it though, but let's see if we can help...:wave: :wave:

Share This Page