Cuppla videos for youse.

Discussion in 'Photos & Videos' started by Woodie, Jan 31, 2006.

  1. Woodie

    Woodie Active Member

    Here's a cuppla videos of Garahbara. I've posted their links in the video forum thread, but thought I'd put the here too, in case they got missed in the other thread.

    NSW Govt Railway 8028 leads a freight through Garahbara cutting.

    Video 1 3.66 MEG download

    and Australian National Budd Railcar leave the workshop for the first time after a refit.

    Video 2 2.85 MEG download

    They were done with a mini-cam (Sugar cubed sized wireless one). The mini-cam will go mobile in a loco for the next video tour. :) :thumb:

    Methinks the liddle iddy biddy lense could do with a clean too. :oops:
  2. eightyeightfan1

    eightyeightfan1 Now I'm AMP'd

    Thats cool woodie. Caught me on the first one. Looked real to me.
  3. Woodie

    Woodie Active Member

    Should have entered it in this month's photo comp. Dunno if videos are allowed, but. sign1
  4. Clerk

    Clerk Active Member

    All I got was several hundred pages of computer jargen
  5. Woodie

    Woodie Active Member

    Dick, you have a wrong setting in your computer.

    Firstly, did it give you the opportunity to "open"
    or "save" the download?

    Try the "save" option and place it in a folder that you know where it is. (you may have done this already).

    Next. go to the file, and "right click" on it, and select "open with", then "program" and select "windows media player" from the list. It may also ask you if you want to remember the selection, or something like that. Click "yes". That will mean that all .mpg files will play in Windows Media Player and work automatically.
  6. Clerk

    Clerk Active Member

    :cry: :cry: :cry: Sorry Woodie. I tried to open it with everything I have but does not recognized to file.
    I have had this happen a couple of times. Most movies I can open.
  7. Woodie

    Woodie Active Member


    Then something is up. I can't get it NOT to work with anything "player" I throw it at. Are you on Windows XP with SP2 applied? Did you try to "right click" on the link in the post and "open in new window"?

    You mentioned you got "hundreds and hundreds of pages of jargon". Was that "jargon" displayed in? Internet Explorer? MS Word?

    It seems that your computer may have lost it's "association" with .mpg files, and what to use to open them.

    Can you go into "control panel" - 'folder options" - "file types" and see if MPG is listed there.

    If not, add it and associate it with Windows Media Player, or set it to Windows Media Player.

    See how that goes.
  8. Chessie6459

    Chessie6459 Gauge Oldtimer

    That is neat Woodie. :thumb: :thumb: :thumb:
  9. KirkV

    KirkV New Member

    Nicely done, Woodie. Looks prototypical. Thanks for sharing.
  10. Clerk

    Clerk Active Member

    :wave: :wave: :thumb: :thumb: :D :D
    Woodie. I don't know what happened but this morning I downloaded to my documents, clicked on it and viola. I got to watch a movie. Those were great. Thanks

Share This Page