Atlas Under Table Switch Machine Trouble

Discussion in 'N / Z Scale Model Trains' started by antique-radio, Jan 28, 2008.

  1. antique-radio

    antique-radio New Member

    Hi All;

    First time poster, long time reader!!

    I'm having trouble getting Atlas under table swith machines to work right. I'm using Atlas code 55 switches. The switch machine does not want to move the switch. The wire that goes up through table toggles or wiggles back and forth in the switch arm without moving it. The switches move very freely so that should not be a problem. Would gluing the wire into the switch arm help? Was also thinking about using a spacer between the machine and table, lengthening the wire and making a fulcrum like the Tortise machines to see if that would give me more torque moving the switch arm. Anybody out there have opinions or ideas?

    Thanks, Bill.
  2. Nomad

    Nomad Active Member

    Bill, I have those in ho scale and they work ok as long as the turnout moves freely. I would not glue the arm, since the pin going through the table actually has to pivot a little bit. And extending the pin makes it worse, because then the arm on the switch machine bends instead of moving back and forth.
    I have found installing the things a bit of a headache. You have to make sure the turnout and the switch machine are centered before mounting the switch machine. If you don't the switch machine won't move or moves very little. I used push pins to hold the turnout point rails centered and tape to keep the switch machine centered during installation.
    Can you hear the switch machine move when energized?
    P.S. Welcome to The Gauge !


Share This Page