Alstom Website

Discussion in 'N / Z Scale Model Trains' started by Scott Teague, Jan 28, 2004.

  1. Scott Teague

    Scott Teague Member

  2. Catt

    Catt Guest

    Scott ,to my way of thinking there has to be an error in that url somewhere.I just spent 20 minutes trying to link to that Alstom site and it ain't just happening.

    The only thing I can tell ya is "It ain't your mistake."
  3. billk

    billk Active Member

    If you do a google search for "alstomrebuild" it has hits from that url, so I'm guessing it's right. It looks to me when I try to link to it that it starts but is so slow that it eventually times out, like their server is overly busy or something.
  4. Ralph

    Ralph's for fun!

    I got right on from your link. I looked up an SD40 pic at random which took about a minute to load up but it worked for me.
  5. Matthyro

    Matthyro Will always be re-membered

    It worked fine for me too at 10:43 pm
  6. lock4244

    lock4244 Member

    Just tried the link at 0000hrs EST, worked fine.

  7. Scott Teague

    Scott Teague Member

    Thanks guys. I went on a got through. Talked to the guy that has the website and found out the problem.

  8. Secret Weapon

    Secret Weapon Member

    Hey Scotty,
    Sounds like their website works as good as the new Comet 5's we took delivery of.We've had conductors out of work because panels are litery falling off the hinges & hitting them!!!!!Were still waiting for 35 new engines they're suppose to deliver by the end of the year.If their anything like the cars,NJT's on time % is going to take a BIG hit.:curse: :mad: :cry: Mike

Share This Page