xtrk help

Discussion in 'Track Planning' started by rogerw, Mar 21, 2007.

  1. rogerw

    rogerw Active Member

    I am trying xtrk again and just spent the last 2 hours going throughh demo and thought ok it makes sense now. Nooooooooooooo it dont lol how do I get the room size to show up ?
  2. A # 1

    A # 1 New Member

    what file did u used to open it?
  3. rogerw

    rogerw Active Member

    I started with new file called it upstairs. I set the options to ho and room size to 19 by 16 but get no grid
  4. rogerw

    rogerw Active Member

    oh also xtrkcad is what I click on to start
  5. rogerw

    rogerw Active Member

    oh well thought I would ask for help.
  6. Nomad

    Nomad Active Member

    Roger, did you enter the room size in feet or inches? By default you should enter inches. In feet the grid might be so small you can't see it. Also, up on the button bar ther are two grids that should be turned on. One turns the grid off and on and the other makes the grid "sticky". Good Luck.

  7. Squidbait

    Squidbait Recovering ALCO-holic

    You also have to go to Options>Grid and specify the grid spacing and whether or not to display it.
  8. rogerw

    rogerw Active Member

    yep thanks alot guys I entered 19 inches insted of 19 feet .makes a little differance.lol ok I am starting to play around with it will waking up drinking coffee. Should get something to post so I can get some feed back on my layout.
  9. shortliner

    shortliner Member

    19 inches - now that is a micro layout!
  10. rogerw

    rogerw Active Member

    Thanks again grewsome and squidbait. I was having a monday on tuesday yesterday and things werent going good. I started playing around this morning and some at lunch and I think I may be getting the hang of xtrk,but no means a pro yet. I am going and try to add what if done so far. ok after about a hour I got a picture loaded in the gallery under members,rogerw. Is there a way to make a direct link on this post to show the pic .

Share This Page