What's going on?

Discussion in 'Getting Started' started by Squidbait, Aug 31, 2008.

  1. Squidbait

    Squidbait Recovering ALCO-holic

    I used to be able to look at The Gauge's "front page" (for lack of a better word), see all the new posts, and link directly to them.

    Now whenever I click on one of the posts it takes me to the Zealot forum index.

    What gives? Don't tell me you're getting rid of this page? It's the most useful one The Gauge has, as far as I'm concerned.
  2. Jones Brandon

    Jones Brandon Member

    i know man!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  3. Nomad

    Nomad Active Member

    Exactly! This really sucks!

  4. w8jy

    w8jy Member

    I am having the same problem. There are also problems with the chat room. The administrators say that some major fixes will be in place by mid-week.
    So, I guess we can live with this till then.

    In the meantime, the only way I can open threads is to check which forum they are in, go to that forum and click on the thread from there.
  5. N Gauger

    N Gauger 1:20.3 Train Addict

    What exactly are we missing??? Was there a list of just the new posts alone? without the threads being listed??

    I actually havent lookin on that page in months...

    Let me know and I'll see what i can do...
  6. w8jy

    w8jy Member

    Mikey, this is the page in question:


    It lists all the threads that have new posts - we used to be able to click on the thread title to read it - now when we click on any thread title, it takes us to the forum listing page.

    Thanks for your help
  7. N Gauger

    N Gauger 1:20.3 Train Addict

    I found the problem.. The links themselves are old format http://forum.zealot.com

    We'll have to pass that along.. Just some more "Growing pains" :( :( :(
  8. steamhead

    steamhead Active Member

    Hi...with the change to newer servers things went a little wild for a while. Someone here suggested placing this link as a shortcut on the desktop. That's what I did and I can get to The Gauge right from my desktop....:mrgreen:

  9. w8jy

    w8jy Member

    Thanks again, Mikey - your time and efforts are really appreciated. We would all be in a world of hurt without you and ezdays!
  10. jesso

    jesso Member

    The emails have the same problem, they link to forum.zealot.com. Never realized how much I rely on the front page and emails to find threads.
  11. Jim Krause

    Jim Krause Active Member

    Yep, I'm having the same problem. Jim K.
  12. doctorwayne

    doctorwayne Active Member

    We're hoping that there'll be fixes for all of these problems, but right now, I believe that they're concentrating on getting the Forums to run faster. Hopefully, that will happen sometime this coming week.

  13. steamhead

    steamhead Active Member

    It's happened 2-3 times now....When replying to a post, I get one of 2 messages....That my reply is similar to a post I've just made (which I haven't), or that I can't make two posts in such a short period of time (which I didn't), and asks me to wait for at least 15 seconds before posting. When I do...I find there are 2 of the same posts...!!!
  14. doctorwayne

    doctorwayne Active Member

    I've seen that happen (but not recently :rolleyes::p) when you double click on "Submit Reply" - like when you click on it once, but when nothing happens immediately, you give it another click - then the same Post shows up twice. I notice that things are working much faster today, so maybe it's just the site showing how fast it is. ;):p:-D:-D

  15. galt904

    galt904 Member

    I much prefer the forum index as the destination. :)
  16. MadModeler

    MadModeler Member

    Had a scare today. Tried to log in earlier and got a message saying that this couldn't be found. I thought this website was shut down but when I came back 15 minutes later, all was well. Whew!

Share This Page