What the...

Discussion in 'Getting Started' started by CNWman, Feb 18, 2007.

  1. CNWman

    CNWman CNW Fan

    I just ran into a problem! As I was trying to log in, the system kept on agnoliging I was coming in, and put my name on the active users list. HOWEVER, the login thing still said I wasn't, and so did my user page! What happened? I logen in like 6 times before I restarted my browser, which helped get me get back in, but still: WHAT THE ##$%@#???!?
  2. CRed

    CRed Member

    You mean acknowledging?Yeah the system is wacky sometimes because they're switching servers.I think everybody has experienced some sort of problem lately.

    Sorry for being a spelling nazi!:)

  3. ezdays

    ezdays Out AZ way

    Yes, strange things are happening, downright weird sometimes.stooges8 I think you can blame it on an overloaded server, especially when the Gauge is running reallllllyyyyy slllloooooooww.hamr The mail server was down for about four days but is back up now. :thumb: We still don't know when we'll change over, but I'm sure Peter (the owner) is working very feverishly in the background to make that happen soon. So everyone, please have patience when you run into little quirks like this, 'cause I'll guarantee you, you'll be very pleased when we do switch.

    Oh yeah, this is another good reason to register for our Google group. This is our lifeline if you find you can't access the Gauge. Information on how to do that is right here, so take a minute and register if you haven't already. When you register, use your Gauge screen name if you possibly can, that way we'll know who you are.:wave:
  4. PRRman

    PRRman Dum-Dum Pop Addict

    Zieg Heil (sic)!:p:p:p:p:p:p:p

Share This Page