What kind of Engine?

Discussion in 'G / O / S Scale Model Trains' started by jawharp1992, Apr 23, 2007.

  1. jawharp1992

    jawharp1992 Member

    What kind of engine is this?
  2. jawharp1992

    jawharp1992 Member

    forgot the pictures.

    Attached Files:

  3. bigsteel

    bigsteel Call me Mr.Tinkertrain

    i might be wrong and probably am so im guesing an F-40ph but i dont know MUCH about todays locos.--josh
  4. jawharp1992

    jawharp1992 Member

    O.K. Here's my next question. I was going to run it today, but when I tried running it, it would only go forwards. I tried messing with it for about an hour, and it still would only go backwards. Does anybody know what the problem could be and how much it would cost to repair?
  5. rogerw

    rogerw Active Member

  6. jawharp1992

    jawharp1992 Member

    And that is why I'm not a secretary. The thing would only go backwards, not forwards. There!
  7. Cannonball

    Cannonball More Trains Than Brains

    Depending on how old it is, I would guess that the E-unit is stuck in reverse. If it's a newer model with circut boards, something there may be fried or loose.
  8. 60103

    60103 Pooh Bah

    There should be a switch somewhere that says something about reverse on it. On my steamer, it's in the cab. This turns the reversing unit (E-unit) on or off.
  9. CCT70

    CCT70 Member

    That is a model of an ex Amtrak F40PH, the best passenger locomotive ever built. (My own opinion of course). I have experience with the F59, P32BWH, P40/P42 Genesus series from GE and the F40's are hands down the best. CSX picked up 4 (I think it was 4) from Amtrak when they started phasing them out for their business train set.

    Hope all goes well for your model, looks like a neat little engine.
  10. spankybird

    spankybird OTTS Founder

  11. jawharp1992

    jawharp1992 Member

    Oh, boy! Um... I'm a little nervouse, but I think I'll try the factory reset. Thank you everybody! I will respond later today to tell you if it worked or not.
  12. jawharp1992

    jawharp1992 Member

    Crap. Factory reset didn't work after about 12 tries. What should I do now? I can't unlock it, because it won't go into neutral! All it does is go backwards.
  13. spankybird

    spankybird OTTS Founder

    Do you know the item number of your engine? WE can tell by the cab number that it is an MTH engine, but they used this cab number on both PS2 and locosound engines. Also by the item number we can tell how old this engine is. It should be on the end of the box that the engine came in.

    BTW I have one of these engines in the PS2 verison and it runs great!

    So with knowing that it is either a PS 2 or locosound engine, I do not believe that this is a PS1 chip problem.

    If the engine is more than 5 years old, replace the battery with a new FULLY charge battery.

    There is an other factory reset that some engines respond to, including PS1 engines. This is know as reset 18. Turn the power on and increase it to 16 volts and then reduce it to 8 volts. Repeat this 18 times and then push the horn button. Then turn off the power and wait for all sounds to quit. Then turn on the engine and see if it responds.

    good luck
  14. jawharp1992

    jawharp1992 Member

    Don't worry about anything. It was just programed to run backwards by accident. Problem solved! Thanks anyway. Oh, it's MTH Locosound.

Share This Page