What is with the red X

Discussion in 'FAQs' started by woodone, Jun 28, 2007.

  1. woodone

    woodone Member

    When I look at some posts there will be a photo- But I can't see it.:curse:There is a red X in a box. I have tried somethings but I still get no photo. This does not happen on all post's with photos, so I am :confused:.
    Any help out there.
    BTW using a newer HP computer with Vista Windows system.:eek:
    Thanks in advance
  2. Jim Krause

    Jim Krause Active Member

    Is it possibly your virus/spam program that doesn't allow the photo's?
  3. ezdays

    ezdays Out AZ way

    We are still having problems with photos. Some are gone, hence the red X, some have been somehow pixelized and need to be click on to present a clear picture. Right now some people, including myself, are experiencing the inability to upload photos, and get errors when trying to do so. We also haven't gotten the Gallery back to where it was before the transformation.:eek: :eek:

    Don't be confused, just hang in there and hope it doesn't take too long to sort things out.:mrgreen: :mrgreen:
  4. woodone

    woodone Member

    Well I guess so- but why is it I can see photos on some posts and not the other- seems that they would be all blocked?:confused:
  5. woodone

    woodone Member

    Thanks Don,
    I was just wondering if there was somthing on my end that I need to do?
  6. 60103

    60103 Pooh Bah

    The red X means that your computer can't get at the photo, wherever it is stored.
    It can mean any of several things: The photo is on a server that is not available; the reference is no longer valid; the reference is to a drive on someone's personal computer which the web can't access.

    I've had situations where, in a long list of photos, some come up only as red Xs. I always assumed that this was a capacity problem.
  7. ezdays

    ezdays Out AZ way

    One of the biggest headaches we've experienced here after the change has been the loss of links. The red X is proof of that. There were lots of links to other places on the-gauge.com, including the Gallery. Those pictures don't reside on the-gauge.com anymore, they're on zealot.com so they can't be found using the existing link. That's when the red X shows up. it can also show up if someone links to a different site and that link gets changed or disappears.
  8. doctorwayne

    doctorwayne Active Member

    I have found, through the course of restoring the pictures to my photo threads, that the X is the key for the original poster to restore the picture. When I "right click" on a X that represents one of my (former) pictures, then click on "Properties", a message will appear that tells me what photo should be here. From there it's reasonably simple to locate that photo from a collection of about 2500, place it into the Gauge Gallery, then repost it into the old thread, at the same time deleting that ugly X. Of course, not too many people seem interested in going to this trouble!! :rolleyes: If that X is in a post by me, send me a pm directing me to it, and I'll restore the picture. :-D Otherwise, you'll most likely have to settle for the X.


Share This Page