What a MESS

Discussion in 'Getting Started' started by Renovo PPR, Apr 25, 2007.

  1. Ralph

    Ralph Remember...it's for fun!

    Thanks for the first hand info in your post above. That was helpful! Members, take a look around...there are new posts happening in old threads from the former Gauge!
  2. UP SD40-2

    UP SD40-2 Senior Member

    i have been on for about 3 hours now, at first it was a little "weird", but as i made my way around the forum, i am getting used to it. i dont know if you folks have noticed, but things are changing and getting better as we speak. some of the options on here are not working yet, but i REALLY think this NEW forum will have some GREAT ADVANTAGES to it!:D

    just hang tight folks, once the bugs get worked out and you get used to the new look, i think you'll find it was really worth doing.:D -Deano
  3. Cannonball

    Cannonball More Trains Than Brains

    I think you're doing good, Peter.
    It's tough being the man behind the curtain. (Funny how many forum admins I know who refer to themselves that way... ;) )
    I'm not crazy about the current color scheme but I can live with it.
    Otherwise, you're doing a kick butt job for one guy.
  4. N Gauger

    N Gauger 1:20.3 Train Addict

  5. CCT70

    CCT70 Member

    This new server is actually slower.
  6. 91rioja

    91rioja Member

    Peter, hang in there!

    Peter, I'm an IT guy, and I KNOW what it takes to do a major upgrade. You are not going to please everone with what/how you did it, but that is life. You've done a great job in getting basic working functionality back up in a short amount of time (I know what down time means. .. . my shop runs 24x7x365). I like others are still trying to find my way around, but I'm sure I''ll learn it in due time.

    Just a question tough, where did the gallery go??????

    Keep up the good work and hang in there.
  7. doctorwayne

    doctorwayne Active Member

    This is like going to work, then coming home to find that your wife has repainted the living room. What the heck was wrong with the old colour? Not only that, you got paint on the carpet! And, you missed a spot, up there near the ceiling.
    Well, at least I didn't have to do it. Sure wish that you hadn't rearranged all the furniture, too, though. I can barely find my way around. Do you even remember where you put the Gallery? I know that it was nuthin' but a lot of old photos, but geez, I needed 'em to rebuild my threads. At least you didn't toss them out. I don't suppose you remember where you put my key to the Moderators' Forum? Oh! They moved and didn't leave a forwarding address? Or are they just temporarily lost?

    I gotta give this some time, and myself some time to get used to things.
    And just to see if it works, here are some pictures, courtesy of photobucket: EDIT originally, I couldn't post this message because of too many images (smilies), so we'll see how too many photos work - this could be a deal-breaker. EDIT AGAIN: OH! OH! Doesn't like more than four photos, either. (Insert non-smiling smilies here!!!)




  8. Hoghead

    Hoghead Member

    I have to agree with the masses, this whole set up isn't user friendly.
  9. trainnut65

    trainnut65 Member

    Wayne does not seem to happy to me. and a lot of the others are not real happy with what has happen here today, Like i said in a post on the first page. somethings are better left alone.
  10. MadModeler

    MadModeler Member

    Same here. I realize this takes a lot of hard work and I appreciate the effort being taken here but I like the old format better. Sorry.:(
  11. ozzy

    ozzy Active Member

    i bet the old steamer guys said some of the same things posted here when railroads stopped using steam engines....lol
  12. Seaboard

    Seaboard Member

    As a rarely active member I can only say that, whatever works best for him. I like the old background though. The new stinks! Sorry but thats my opinion.
  13. Twiget

    Twiget Member

    OK been on a while and it is getting much better. You guys are doing a great job. Hang in there. And Peter, I know you are working on it but I do miss my Avatar.

    Tom JJ
  14. Peter T Davis

    Peter T Davis Guy Behind the Curtains

    With the Avatars, there is some glitch letting some of them show and some not. You can either re-upload yours yourself, or ask me to do it. I haven't figured out how to fix them all at once yet.

  15. Twiget

    Twiget Member

    Thanks Peter much appreciated.
  16. Play-Doh

    Play-Doh Member

    Peter you are doing a great job. Moving servers is not easy task, especially if that means changing software.

    And I gotta say...the new style is kinda growin on me!
  17. nhguy

    nhguy Member

    What is this??????? Yuck! And where did my AVITAR go????
  18. doctorwayne

    doctorwayne Active Member

    Not "not happy", but perhaps a bit disoriented. This is still a work in progress, so we'll have to trust that things will work out, eventually. In my opinion, the Gauge was the best run and best organised model railroading forum around, and I trust that when the bugs are worked out, it will be again. By the way, limiting the number of "smilies" (I removed them all, just to see if there was a limit on photos) really altered the percieved "tone" of my reply.

  19. brakie

    brakie Active Member

    Wayne,Check your PM box.
  20. Peter T Davis

    Peter T Davis Guy Behind the Curtains

    I thought I already fixed the limit on the number of smilies?

    Some things, like this one, were just reset when the software was upgrading. It wasn't done by design.

    So, thanks for pointing it out.

    :) :) :) :) :) :) :) :) :) :) :) :)

    Actually, I just changed the limit to 100. But, you didn't really need to post 100 at a time did you? Having a limit, even a very high one like 100, will prvent someone from crashing the board by posting 10,000 in a post.


Share This Page