Trouble Logging In

Discussion in 'Getting Started' started by Torpedo, Apr 26, 2007.

  1. Torpedo

    Torpedo Member

    I get the following message when I try to log in: "In order to accept POST request originating from this domain, the admin must add this domain to the whitelist."

    This is with my correct user name and password. In order to actually log in I have to try to log in with the wrong password and get the 'you have so many attempts remaining message,' then I can go back and use the correct password, and it works. I have never seen this sort of behavior from any other vBulletin driven forum.

    Auto login (remembering me) is not working for me.

    I don't even know if this post will succeed. I tried to post yesterday. Everything seemed to work normally, but when I looked at the thread later, my post was not there????

    FWIW, I much prefer this color over the dark blue. It is a huge improvement.
  2. 91rioja

    91rioja Member


    I have to actually be "in the Gauge forum" in order to login. Something about being at the front door of the server doesn't sit well with logging in.
  3. Torpedo

    Torpedo Member

    MOre Weirdness

    Thanks, 91rioja. I'll see if that makes a difference for me, too.
  4. MadHatter

    MadHatter Charging at full tilt.

    Torpedo, I had to click onto your thread twice and log in twice before they let me even reply?

    As I said above, I had to click on your thread before they allowed me to log in.
  5. ezdays

    ezdays Out AZ way

    When I first came on line yesterday and it opened to the Zelot main page, I couldn't log in either. I got the same error message:
    I haven't a clue as to what that mean, but I thought it meant my ISP had to add the new URL to its whitelist. But, what I did was to go to the index page and I was able to log on with no problems. It could be that clicking on a link to any page or thread might do the same thing. Me, once I log on I usually stay logged on so I don't have to re-log in every time I come here.
  6. Peter T Davis

    Peter T Davis Guy Behind the Curtains

    Yea, it's a glitch that I know about, but don't know how to fix it yet. It's a problem with some of the new coding on the site, nothing you guys are doing wrong. Sorry, and I'll get it fixed up as soon as I can.
  7. Dansco

    Dansco Member

    Yeah, you need to be somwhere in the gauge forums

    Thanks to this thred Im able to login!

    You might want to have this information avaialbe on the main "page"

  8. MadModeler

    MadModeler Member

    Yeah, I thought for a second that my account was accidentally deleted and that I had to re-register. Fortunately, I was wrong.

    Change can be such a pain in the ass!

    Thanks for your patience with us Peter. It must be hard when you're working your butt off and then a lot of people start freaking.
  9. Peter T Davis

    Peter T Davis Guy Behind the Curtains

    Good idea!

    I had another note from someone who said they were able to eliminate problems logging in by changing their password.
  10. davidstrains

    davidstrains Active Member

    I didn't seem to have any trouble after reading the first posts after clicking on the Gauge in the Forum Box.

    my login and pw worked the first time and this reply is my first entry also. Maybe all the bugs have gone somewhere else:)
  11. Torpedo

    Torpedo Member

    I'm pretty sure this bug has been slain. I'm no longer having any login problems, either. :):):):)
  12. Johnr0836

    Johnr0836 New Member

    Problems Logging In

    I'm also having the same problems logging in while at home. But at work the "Porn Filter" won't even let me access the site!

  13. 60103

    60103 Pooh Bah

    I had that problem last night, but Peter's suggestion got me in. Today I had no problem and was logged in automatically.
  14. Peter Witt 2424

    Peter Witt 2424 New Member

    The Bugs must have come out West, I have been trying to log in for 2 days I get a new password and it still bumps me I give it 4 trys tonight before it took the hook. see what happens tomorrow
    Peter Witt 2424
  15. leonard

    leonard New Member

    Had no real trouble logging in, after I remembered my name, but that is why I carrie a picture ID with me.
  16. Peter Witt 2424

    Peter Witt 2424 New Member

    Logging in

    You ask why I have not posted anything in the past few weeks Well here is the answer, When I try to log in I keep getting bumped So after a few try' Willsee today. s I just gave up.

Share This Page