Trotskiy Planes

Discussion in 'Internet Finds' started by smsuski, May 4, 2005.

  1. Cut 'n' Paste

    Cut 'n' Paste Ex-pat

    AAARRGH! Can anyone help? Both my Acrobat versions - Reader 8.1 and Professional V6.0, which work fine with everything else, inc. Ojimak's password-protected stuff, for example - now throw up an error message - "Bad Encrypt Dictionary" when I try to open ANY of Trotskiy's models. (Using the password "Trotskiy" (no caps).
    What's happening?????

  2. gcsmith

    gcsmith G. Smith

    I would suspect a Japanese Font problem,

    Use Windows Explorer to find fontpack60_ja_jp.msi.

    It should have been supplied with the Installation file for Adobe Reader and will be in C:\Program Files\Adobe\Reader 8.0\Setup Files\AC76BA86-7AD7-5760-0000.

    Double click on it and follow the instructions for repair of the Japanese Fonts.

    I hope this helps.

    Jerry Smith
  3. Cut 'n' Paste

    Cut 'n' Paste Ex-pat

    Hey, Jerry!
    Brilliant! That worked fine with Reader 8. Can't find the same thing for Pro 6, but doesn't matter.
    You're a star, man! Thanks a load.
    Oh, BTW - by a strange coincidence, I'm a "G Smith" as well!


  4. edi

    edi Member

    knowing this problems I`ve changed to Foxit Reader

  5. Switched

    Switched Recidivist

    Go git f4f4_50_v18.pdf, pardners. The Americans are here. :mrgreen:

    edit: Tim, Trotskiy hid a build sequence on this page
  6. I guess I worded it wrong. I meant did he intend that both surfaces be glued flat together . I see he wants you to curl it afterwards but I want it to have a 3-d thickness so I leave the bottom flat and curl the leading edge of the top piece and glue them together. Much the same as Fidlers does. They don't use formers. This way it ends up looking like a real wing. I don't know how flight worthy they are as I never fly them but they look good.
  7. rezhead

    rezhead New Member


    Trotskiy's f4f Wildcat is up!
  8. degreen60

    degreen60 Member

    A second Wildcat is up.
  9. rezhead

    rezhead New Member


    Is it just me and my computer or is it no longer possible to save the models to a file?
  10. Must be just you because I just downloaded the latest. Check your version of Adobe'. I had problems like some others. So I removed it then reloaded it again. After I did that it worked OK.
  11. gcsmith

    gcsmith G. Smith

    Try right clicking on pink bar top of plane picture. Trotskiy pdf files show a file save feature. I think it must be the version he is using because most other pdf files I download I can save from the open file, but I have to use right click on the pink bar for Trotskiy planes.

    Jerry Smith
  12. smyfe

    smyfe Member

    Trotskiy has got the F6-f up for download:thumb:
  13. Switched

    Switched Recidivist

    There's another F6F-5 Hellcat up, but the usual password doesn't seem to be working for me. I've downloaded it a couple of times. Is it working for anyone else?

  14. smyfe

    smyfe Member

    Hi, it seems as Trotskiy has updated his Adobe reader, you need reader 9 to open this new one:thumb::mrgreen:
  15. degreen60

    degreen60 Member

    I can no longer download from the site. It wants a user name and password.
  16. newcomer

    newcomer Member

    google adobe reader 9 and install - worked for me.
    at least it did yesterday - now it doesn't:confused:
  17. cgutzmer

    cgutzmer Guest

    It appears he has instituted signing up as a member at his site - I have not looked yet but plan to do so soon. If its not obvious how to do so then maybe someone fluent in japanese (I think) can help us out....
  18. hawkstrikes

    hawkstrikes New Member

    WOULD YOU SHARE THE MOSQUITO WITH ME..HAWKSTRIKES i sure would like to have it bill
  19. Elliott

    Elliott Senior Member

    Just a friendly reminder to conduct the send me's and metoo's by PM or email please.
    Thank you!

Share This Page