Trial to link to the gallery with Linux and Firefox

Discussion in 'Photos & Videos' started by Biased turkey, Mar 18, 2007.

  1. Biased turkey

    Biased turkey Active Member

    As I mentioned in a previous post I was able to post links to the gallery using Windows and both Internet explorer and the Mozilla Firefox web navigator, but fails with Linux and the Mozilla firefox web navigator .
    1st when scrolling from left to right to copy the BB image code it doesn't work, the cursor stops at the right most position in the BB image code window, it doesn't go the rightmost part of the text.
    If I copy the BB image code from right to left It works.
    I'm not using the insert image icon, but just copy and paste the BB image code directly in the message using the editor.
    Could someone on this forum using Linux make an attemt at linking to the gallery.
    So here is my attempt.
  2. Biased turkey

    Biased turkey Active Member

    My conclusion is that the villain is the Mozilla Firefox Web navigator.
  3. YmeBP

    YmeBP Member

  4. Biased turkey

    Biased turkey Active Member

    First thanks a lot YmeBP for taking some of your time to post my pic.
    It's funny that you asks what is the BB image code is , while at the same time you were able to post my picture from the gallery.
    The bb image code is ( I might be wrong about that ) the URL adress of the picture to link to so it appears in the post.
    1) On The Gauge homepage, in the main menu click on the gallery item below the model tarin forum folder.
    2) In the gallery section clicks on the Member's Categories item.
    3) Click on Biased turkey's folder
    4) Select the image you want to view or link to by clicking on it.
    5) Just above the "Post Reply" button there is a 1 line window named "BB Image Code" that starts with: img:http etc... ( I forgot to include the brackets so the forum server doesn't think it is a command.
    That's the utl link one has to copy and paste after clicking on the Insert image icon of the message tect editor so the picture will be displayed in the message.
    My problem is 2fold:
    1) I can only copy completely that BB code if I scroll from right to left to copy the BB code. It doesn't select the complete BB code if I scroll from left to right.
    2) Pasting the BB Image Code in the window opened after clicking the "Insert Image" icon doesn't work, In order to link to the picture I must paste the BB image code in the body of the message I'm creating using the message editor.

    I hope my explaination didn't confuses you.
  5. ezdays

    ezdays Out AZ way

    If you use "inset image", and paste the BB code (the URL of where your picture is), it will show as an image in your post. If you use the "insert link", it will show as a link. You can do either if your picture is anywhere on the Net, except in another thread here on the Gauge. If you have it post on another site, you need to be sure that the site owner will allow you to link to it since it takes up bandwidth. Note that we do not allow you to link pictures posted on the Gauge to any other site for that very reason.

    As far as your problems with Linux and Mozilla, you've got a workaround, and I'd go with that since I'm not sure I, or any of the mods could help you with that. I use WindowsXP and Firefox and have no problems.
  6. YmeBP

    YmeBP Member

    I used the image button in the editor window, but i think i understand what your issue is.

    Try this, go to the line you'd like to select, press the "end" key to take you to the end of the line then select from right to left the window should autoscroll.

    I use linux and firefox in my home almost exclusively (only my game and work machines have windows) and the only thing i have an issue w/ pages that use activex. The code that runs this site started as an open source linux project way back whenever :).

    Could you tell me what ditribution of linux you are using (ie redhat/fedora/debian/ubuntu)?

  7. Biased turkey

    Biased turkey Active Member

    You confirms the problem I have , I cannot completely select the text in the BB Image Code windows when scrolling from left to right. As you mentioned I don't have that problem when scrolloing from right to left, the windows autoscroll.
    Maybe the 2nd problem with the "insert image " icon is related to the 1st one ( text scrolling poblem ). If the BB image code was not completely copied it obviously was not completely pasted in the "Insert Image " windows.

    I'm using Ubuntu 6.10 ( the latest release ).

    To ezdays: thanks for the additional information. A you say, I found a workaround.
  8. YmeBP

    YmeBP Member

    I have ubuntu 6.10 + Firefox 2.0 installed here and i cannot replicate your error.

Share This Page