Tool bar confusion

Discussion in 'General Card Modeling' started by Elliott, Feb 5, 2007.

  1. Elliott

    Elliott Senior Member

    I have a small problem that's sort of card related and didn't know where else to ask for help. I had the IE7 and Google toolbars up whenever I went online. This way I can get to easily through the Favorites menu and the Google translate helps when I visit sites in other languages.

    Now that we've established the card modeling link the problem is this:

    Having problems, I thought with number lock (as I couldn't type numbers), I removed IE7 and the Google toolbar as I searched for the cause. Eventually I found that the keyboard had come unplugged :oops: (note to self: check the obvious first). Now I cannot find my IE 6 toolbar with Favorites, etc anywhere. I have left and right-clicked everywhere with no joy. I've looked at M$ knowledge base articles, computer manufacturing site (Gateway), run virus scans (clean), etc. :???:

    The only way I can access the tool bar is by opening the Recycle Bin (!) and clicking on Favorites there. Also my Delete key no longer works. The computer is less than a year old.

    Any ideas from the esteemed members of

    Thanks so much,

  2. paulhbell

    paulhbell Guest

    Sorry elliott, I can't help. But IE7 is a mess, maybe uninstalling this has 'Buggered' your system.
    I would recommend to anyone 'becarefull when installing ie7'.
  3. Kaz

    Kaz Member

    The use of the System Restore might well help you out, big time!

    All programmes>accessories>SystemTools>system restore

  4. paulhbell

    paulhbell Guest

  5. blueeyedbear

    blueeyedbear Member

    IE7 removal?

    On my computer, IE7 (yeah, I screwed up and installed it!:( ) is shown on: Control Panel: Add/Remove Programs.

    I would try and remove it, if I could figure out how to reinstall IE6!

    Anyway, I'm using Firefox 2, and like it better anyway!!!!!:-D

  6. Elliott

    Elliott Senior Member

    Whoops!! My sincere apologies to you Kaz, Paul and Bob. I had completely forgotten about this thread.

    I had gone to control panel and clicked on uninstall IE7. After that is when I got confused and posted my question(s). Just seconds away from a complete, clean reinstall of windoze I went to control panel one last time and realized IE7 was still there! ARRGGGHH!! After uninstalling it the second time, it reinstalled IE6 automatically and I have had no further problems.

    Everything's fine now, nothing to see here. Move along now...

    Thanks everyone. :) :)


Share This Page