The need for Javascript on the Gauge

Discussion in 'Getting Started' started by ezdays, Sep 22, 2005.

  1. ezdays

    ezdays Out AZ way

    I made an interesting discovery this morning. I'm using Firefox as a browser and just reloaded all my apps on a new machine. I noticed that I was getting more pop-up's than I did on my old machine, even though the pop-up blocker was enabled. So I tried to see if Javascript was responsible, and disabled it. Well, when I got on the Gauge and tried to respond to a post, I couldn't. No matter what window I tried to compose in, I could not. I even logged out and back in, but I could not compose a message. I enabled javascript once more, and I could once again post messages here.:wave::wave:

    The reason I bring this up is that if someone new registers here and still cannot post, or if suddenly you find you cannot post even though you're logged on, this could be the reason. I also had to configure it properly in order to post smilies.:rolleyes::rolleyes:

    Gee, it isn't even 6 AM here yet and I've learned something already....:D:D
  2. Will_annand

    Will_annand Active Member

    You get popups?

    No popups on my end. The only difference is that I use MSIE v6.029
    I guess Firefox has not caught up to MS with their popup control.

    I don't know why people put down IE and try out other products, I use IE on all three machines here and have little or no problems. Even beore when people were complaining about not being able to get onto The Gauge, I cannot remember ever having a problem.
  3. ezdays

    ezdays Out AZ way

    Well, I've used Mozilla, Netscape and now Firefox, and on my old machine, I hadn't seen a popup in years, I mean that litterally. I'm using the same version of Firefox that I did, so I can't understand the reason I'm getting them now. I think they're running beta tests on a new update so I might try that. Otherwise, I just gunna keep playing around with the settings.:eek::eek: But, if I didn't have this problem, I wouldn't have found out this piece of information about javascript either..;);)

    Oh yeah, if it wasn't for the Mozilla group, I doubt that IE would have ever included a popup blocker...:D:p:D:p
  4. N Gauger

    N Gauger 1:20.3 Train Addict

    on Mozilla (Firefox too) go to your tools, click on "Options"

    When the window opens - click on "Web Options"

    Then make sure Only the boxes in the left column have check marks :)

    That blocks the pop-ups - but still allows java to be operational & Updateable..

    You "might" have to allow certain sites to give you pop-ups. Some use a pop-up to display information.. UPS< NASCAR and a few others do it all the time :) But itt "important stuff" not ads :)
  5. N Gauger

    N Gauger 1:20.3 Train Addict

    OOps - "All the boxes in the Left Column should have check marks"
  6. ezdays

    ezdays Out AZ way

    Yeah, they do. I unchecked the javascript one just to see if it was causing the popups, but as I said, you can see what happened when I did. I'm now playing around with the "advanced" menu. I had to enable "allow scripts to change images" in order to use the smilies here. I gotta check my old machine to see how it is set up because I have never gotten a popup that I didn't want from any version of Mozilla or from Netscape 7.1. They all use the same engine. Maybe I gotta install that ad killer I told you about again...:rolleyes:

    We'll see.:D

Share This Page