switches and switch machines

Discussion in 'HO Scale Model Trains' started by jaijef, Aug 12, 2008.

  1. jaijef

    jaijef New Member

    I have been trying to get my switches and switch machines to work on my 6x9 layout and they are not cooperating.
    I first tried Tortoise but have had zero luck because the rod going from the switch machine to the switch just pushes up and not over. I tried atlas and get the same problem.
    The switch machines just push the rod up and down and not side to side.
    I am using a brass .0047 stock wire and .0047 brass round rod to try and move the switch.
    I am wits end and am trying to think of a way to move the switches (12) w/o an electronic aid.
    I read about using a slide switch and a rod n spring but that did not work on my friend's layout.
    Any and all help is appreciated.

  2. Nomad

    Nomad Active Member

  3. lester perry

    lester perry Active Member

    I use Atlas under bench machines with no real problems. I have about75 of them but must add that I am changing from Aelas switches to Peco so I will change the machine also.
  4. jaijef

    jaijef New Member

    thank you

    :thumb:thank you everyone
  5. jaijef

    jaijef New Member

    thanks again everyone.

  6. Squidbait

    Squidbait Recovering ALCO-holic

    It sounds like you've got a problem with how you're mounting the Tortise.

    These are general comments, since I have no idea how you actually tried using the tortoise:

    - it is designed to be mounted under the benchwork, with the wire pointing up through the subroadbed.
    - the throw wire has to pass through a hole in the benchwork and into a hole in the throw bar for the turnout.
    The sliding pivot on the Tortoise can be used to adjust the amount of throw.

    As the wire swings from one side to the other it will rise a bit in the middle - if all it's doing is lifting the throw bar, it sounds like it's not passing through a hole in the throwbar, but just pressing under it.

    I have no idea how you could get the Atlas machines to do the same thing... did you RTFM for both machines?
  7. MasonJar

    MasonJar It's not rocket surgery

    I have to agree with Squid... It sounds as if they are not mounted/installed properly. Can you provide a picture and/or more information?

    Also, the brass wire may not be the best, especially at 0.0047"... That's very thin, soft wire. Typically "music" wire is used with Tortoise as it is much stronger and stiffer and will retain its shape even if flexed.


Share This Page