SuperEmpireBuilder Issues

Discussion in 'DCC & Electronics' started by John P, Dec 29, 2007.

  1. John P

    John P Member

    I just sent the following to the Digitrax Tech Support, has anyone out there had the same problem?????????

    My new SuperEmpireBuilder is beeping 5 times when powered up in any mode with or without being connected to my layout or to LocoNet or throttle. The red Offline light stays lit and the green Power On light blinks. When I hook my Zephyr LocoNet cable to the SEB and run the Zephyr as the Command Station and power up the SEB it works as a Booster but without the jumper between Config. A and Ground???? I had been running my layout, previous to this problem, as follows; SEB running as command station powering 2 districts through a PM42 set as short circuit protection, Zephyr running as booster/throttle Option Switch 02=c/- powering 2 reverse loop power districts through the same PM42 with these two districts set for auto reversing. I had experienced no problems with the Zephyr, SEB, Throttles, or PM42 for about 4 days running approx. 1-2 hours each day. I have been shutting the system down as per the manual. Prior to the 5 beep problem, I had wired an isolated programming track to the Zephyr Prog Rail A and Prog. Rail B terminals, I unplugged the LocoNet cable from the SEB, I did not power the SEB up, I powered the PM42(12VDC 300ma) and Zephyr which I then reset Option Switch 02=t/+ and programmed a Loco Address on a new DH123 Digitrax Decoder, I then moved the newly addressed loco to a section of track on my layout that is powered by the Zephyr, I powered the tracks with the Zephyr and ran it forward and reverse, lights on/off, everything worked fine with the new address, I then power down the track, reset Zephyr Option Switch 02=c/-, shut down the Zephyr and PM42, plugged LocoNet cable back into SEB, powered everything up and SEB beeped 5 times, Offline red light stays lit and green Power on light blinks. I then reset the Zephyr Option switch 02=t/+, turn on track power and SEB Track Status orange light comes, Offline light goes out, green Power on light blinks and the system works as it should but with the Zephyr as the Command Station???? Every time I power up the system I get 5 beeps from the SEB even in sleep mode, ops mode and run mode, but when I power the track the SEB is operational as a booster. Need Help.

  2. MasonJar

    MasonJar It's not rocket surgery

    Hi John,

    This is something I would definitely bring up with my club's DCC gurus if it happened to me! Sorry I can't help directly, but have you tried the Yahoo Digitrax group?

  3. John P

    John P Member

    Problem Solved

    Man, I just can't say enough about the experts at Digitrax, I received an e-mail back on Dec 31st morning inwhich the techy from Digitrax suggested that I set the Option Switch 39 to "closed" position on both my SEB and Zephyr whala problem solved-I would have never figured that one out myself-it made my day.
    Hope this thread will help others in the future-if Digitrax doesn't do it first:wave:
  4. MasonJar

    MasonJar It's not rocket surgery

    Glad to hear that it's resolved! And kudos to Digitrax tech support for a useful and quick response... :thumb:


Share This Page