strange look

Discussion in 'Getting Started' started by jim currie, Feb 18, 2006.

  1. Peter T Davis

    Peter T Davis Guy Behind the Curtains

    Got that one now too. Thanks!
  2. theBear

    theBear Member

    My old computer screen burned eyes can see most of the stuff on the pages now.

  3. SteamerFan

    SteamerFan Member

    Argh! me yeyes, me Eyes and I can't find the classic button:cry:

    Edit: Nevermind it wasn't a button but a hidden drop down menu.
  4. HPRL

    HPRL Member

    Had to post this reply to find the spell checker. Ahhhhh There it is -- upper right corner of message box. Really nice!.... Now, let's see what that "Swithch to Editor Mode does. announce1 Hmmmm makes my text box jump. Keep the changes com'in.
  5. Triplex

    Triplex Active Member

    I like the new look! After seeing it on so many websites, I'm finding that I don't like most light-text-on-dark-background combinations. The new one's much easier to read. And is it just my computer, or do pages load faster now?
  6. 60103

    60103 Pooh Bah

    I like the single back click that takes me back to the topic list after posting a reply. I'm going to download the splel cheque now.

    Can't get it -- pop up blocker is on. Now here did I put the switch for that?

    Got it.
  7. babydot94513

    babydot94513 Member in training

    The new look is right on.

  8. RailRon

    RailRon Active Member

    Hmmm... Something is strange - somehow my Firefox doesn't like the new version.

    I can choose the 'Gauge classic' setting as many times as I want, it always pops back to the 'Gauge new' setting with black letters on white background. (And frankly, I still prefer white on blue.)

    And worse - the buttons at the top of the editor window don't work at all! E.g. I can't change to bold, can't insert a smiley or - worst of all - a picture... Nothing!

    H - E - L - P !!!


    Edit: Ok - I just discovered that I have to change the forum skin setting in my User CP: Click on 'Edit options', then change the last (Forum Skin) drop down menu to 'Classic', then hit the 'Save changes' button. But all the editor options (smileys, adding pictures etc.) still don't work...
  9. Chessie6459

    Chessie6459 Gauge Oldtimer

    Peter I like this new look. I have been away for most of the week and come back to find this. I Like It. [​IMG] [​IMG] [​IMG]
  10. RailRon

    RailRon Active Member

    Peter, it's me again.

    Suddenly everything works ok. Pictures, smileys - everything!!! I don't know if you performed some additional magic - but thank you for the upgrade. :thumb:

    Now I am completely happy again with the Gauge! :D:D:D

  11. ezdays

    ezdays Out AZ way

    I had the same problem last night. It wouldn't switch between classic and new, and none of the smilies worked. Suddenly, it snapped in and everything started working. I can change between them now mearly by clicking on the menu at the bottom, and it remembers :rolleyes: :thumb:

    A minor startup glitch I guess, but Peter is to be commended, this is a giant step, a lot of work and a potential for disaster if it didn't go as planned. Fortunately, it did. There are a lot of small changes all over and I'm still exploring them all..balloon6
  12. ausien

    ausien Active Member

    ED your liike me you are old matesign1 sign1 sign1and we are classic`s
  13. shaygetz

    shaygetz Active Member

    Looks great...nothing works on this end, and I mean nothing, pictures, editing, nothing looks great.
  14. theBear

    theBear Member

    Hey Bob, what do you mean nothing works on that end?

    Oh, yeah that's right if they change the clocks by an hour you are confused for at least six months sign1 .

    Thought you said editing ain't 'xatly working ;)
  15. Peter T Davis

    Peter T Davis Guy Behind the Curtains

    How did you post if nothing works? It may just be a matter of clearing the old out of the browser's cache.
  16. shaygetz

    shaygetz Active Member

    Sorry about the description...I can post text. Notihng else works beyond that. Pictures can only be veiwed if they are hosted off site and I have no provision to post my own pics, the link is not active. Maybe my new Norton Security update has installed a new scorched earth policy an you guys are on the "Persons of Interest" list.
  17. Peter T Davis

    Peter T Davis Guy Behind the Curtains

    Could be Norton, I'm not too fond of their software. But, my first guess would be that you've got some elements of the old software from this site in the browser's cache, and once that's gone you'll be fine.
  18. sumpter250

    sumpter250 multiscale modelbuilder

    Yeah, I cast a death spell, and got a message that the spell had been really didn't look well pasted against the plexiglass! :D :D

    At first I couldn't figure out why anyone would want to check on the Alcohol Beverage Control board :confused:
    KEWL !!!!!
  19. sumpter250

    sumpter250 multiscale modelbuilder

    That last post definitely looks better in gauge classic. Having the choice kind of requires us to be aware of what colors we use, to be sure they are readable in both "new", and "classic".
  20. Will_annand

    Will_annand Active Member

    I agree with Peter, the ONLY Norton product I like is AntiVirus. Norton AV is the best bar none. Their Internet security stuff screws up regularily.

Share This Page