strange loco running

Discussion in 'N / Z Scale Model Trains' started by sirrab, Sep 9, 2013.

  1. sirrab

    sirrab New Member

    hi All,

    I hope someone can help me. I have a atlas loco class b23-7 which is running strange. when I run it it doesn't always move but if it does and i run it at any speed it will start at this speed and then it starts to slow down and speed up and finally stops. It can't be the track as when i use a push pin in front of it so it can't move this still happens.

    Any idea's anyone please :)

  2. steamhead

    steamhead Active Member

    Is this a DC or DCC loco..??

  3. sirrab

    sirrab New Member

    Sorry is DCC :)

  4. sirrab

    sirrab New Member

    new info,

    tried running it in one place and noticed the following.

    stops then restarts after several minutes. slows down and speeds up.

    I ran it in one place with a tack in from of it so it cant move.

    strange :)

  5. zathros

    zathros SENIOR Administrator

    Sounds like something is overheating, probably a bad solder. :)
  6. sirrab

    sirrab New Member

    thanks will see what i can find
  7. sirrab

    sirrab New Member

    Thank You yes a bad solder on the decoder. one of the pads

    Thank you everyone
  8. zathros

    zathros SENIOR Administrator

    Great! Happy you found that. Make sure any grease is fresh because sometimes old grease can cause great resistance and make components overheat. :)

Share This Page