starting the car

Discussion in 'RC Offroad Forum' started by rustler, Jun 20, 2004.

Thread Status:
Not open for further replies.
  1. rustler

    rustler Member

    I have a traxxas rustler with a trx .15 motor, and i hav e a really had time getting it started. it takes me atleas 30pulls. the first couple time the pull start doesnt even catch and makes no effort to start but then finally it starts could anyone please tell me what could be causing this
  2. Justin_E

    Justin_E Member

    Does it actually start, and can you drive it fine[?]
  3. jackal575

    jackal575 Member

    im guessing the glow plug
  4. dj6666969

    dj6666969 Active Member

    the first part about when you said that itdont catch drill a small hole right in the case of the pullstart and spray some wd40 into it onto the 1 way bearing and it will make it not slip
  5. atc1100rider

    atc1100rider Member

    or you can just put nitro fuel on the 1way bearing and it wont slip if you but a hole in the pull start plastic that means dirt can get in and effect the performence
  6. Justin_E

    Justin_E Member

    It shouldnt be the glow plug if it actually starts, try priming it by pugging the exhaust and pulling the rope a couple times. What you can also do to helo it is give it some throttle while you are pulling the rope. Those things helped me. [8D]
  7. rustler

    rustler Member

    thanks a lot guys i will go try those and say if it helped.
Thread Status:
Not open for further replies.

Share This Page