Smilies Gone

Discussion in 'Getting Started' started by Herc Driver, Oct 19, 2007.

  1. Herc Driver

    Herc Driver Active Member

    I know we've been through this before, but does someone know the answer to this...why are the smilies not showing up in all the posts I read? I've tried logging in and out serveral times, clearing cookies, internet history, temp history, and just about everything else I can think of, but I still never see any smilies in the posts. Since the change over to this new site it's been this way for me on my computer. Are they a particular type of file I have to "allow" in the setup of my internet config? I'm running XP on a new computer. This little problem has bugged me, and I can't figure out how to fix it. I can see all the icons, and avatars, but no smilies. :cry:
  2. MasonJar

    MasonJar It's not rocket surgery

    I can see your "sad" smiley at the end of your post...

    Do you see a "red X", or the html code, or something else?

  3. ezdays

    ezdays Out AZ way

    I have gone through all your settings and I can't see where you have anything different than anyone else.:cry: It is not possible from this end to disable one person's ability to see smilies. We can enable/disable smiles, but for everyone only. So, what might the problem be???? Sheesh,:rolleyes: but lets start by asking, what do you see in place of the smilies? Do you see the keyboard strokes instead of the picture, as Andrew asks, do you see a red X or nothing at all? What did you see in the composition window when you place that smiley on the end of your post?

    One suggestion would be to log out of here, then go back into your browser options and reset your cookies and your cache, then log in again.

    Let us know what you see, and if this trick works. I will work with you as best I can. If I can't help you, maybe someone here has a bright idea about what's going on...:wave::wave:
  4. Herc Driver

    Herc Driver Active Member

    I cannot see anyone's smilies, only red "X" and a box around where the smilie should be.
  5. PWRR-2207

    PWRR-2207 Rogue Islander

    "Pictures" disabled in IE

    Since "Smilies" are pictures, the odds are pretty good that you have disabled "Show pictures" in the "Advanced settings" for IE and have "Show image download placeholders" (the red X you see instead of 'Smilie') turned on.

    To check/fix:
    - In Internet Explorer, on the menu bar, click on "Tools".
    - On the list that drops down, click on "Internet Options".
    - On the window that pops up, click on the "Advanced" tab
    - Scroll down and find the "Multimedia" section and see if "Show pictures" has a check mark

    You can either change the settings there or assume that other things may be out of whack and just click on the "Restore Advanced Settings" button. (Default shown below)

    IE Adv Settings.jpg

    Hope that helps! [Halloween Ghost Smilie goes here... if I had one :grin: ]
  6. N Gauger

    N Gauger 1:20.3 Train Addict

    Last time that happened - we needed to Clear the history and also clear the cache.....

    Someone with IE will have to help you on that - I have Mozilla

Share This Page