selling phones and laptops

Discussion in 'Getting Started' started by Arizona Heat, Mar 1, 2006.

  1. Arizona Heat

    Arizona Heat Member

    Boy am I p..sed, I went to my puter this morning and booted up and it was crashed. after I reformatted and booted up the first thing I received in my email was a thread to the gauge. I opened up the thread and thread message said this:No thread specified. If you followed a valid link, please notify the administrator.
    I answered a post to selling phones and laptops(duh!!I thought this forum was for model trains and not a forum to advertise. New member and first post was selling phones and laptops, not the exact words but close).
    I don't know if anyone else posted or not but beware of this guy!!!!!!!!
  2. ezdays

    ezdays Out AZ way


    This forum is for trains, we do have some advertisers on the sidebars or bottom of the page, but not in the forum, and not as a thread and certainly not selling phones and laptops. When we find these guys, we delete their posts as quickly as we find them and them Mikey gets the privilage of banning them from the Gauge. If you got an email with a link to an ad, we are sorry, but we get to these thing as fast as we can. To be sure, we take real pleasure if we can delete these posts while the guy is still on the Gauge so he knows he isn't getting away with anything.sign1 Do not, repeat, do not click on any link posted selling stuff like that, these guys are after your personal information and money if they can get to that too.:curse: :curse:
  3. Russ Bellinis

    Russ Bellinis Active Member

    I am amazed at how fast our admins get to the spammers. I don't think I've ever seen a spam post on The Gauge. Great work guys!!!
  4. Arizona Heat

    Arizona Heat Member

    Don, I value my computer as much as I value my model trains and I don't like any one but myself screwing with them and messing them up period. I stupidly addressed the post before checking on the member until after I posted my message. If I had of first checked that he was a new member and saw that this was his first post then I would not have replied to the post. But when I saw that the member was trying to sell something other than pertaining to model trains I would not have replied to the post.:curse: :curse: :curse: Stupid of me to do so. Fortunately I have very good anti-virus to protect my computer against HIJACKERS this shut down my computer and I have taken steps to get this guy off of the WEB competely. sign1 I have also included my train hobby on my homeowners insurance cause like I said I don't want anybody messing with my hobbies. :thumb: My thanks goes out for the administrators for their quick action also.
  5. ezdays

    ezdays Out AZ way


    On an open forum like this that allows posting in real time, it's difficult to police who is going to post what until the hit the "post" button. Everyone on the Guage staff is looking out for bad posts and especially spam. We all have the ability to deal with it when we find it. For some reason, it shows up early in the morning. A few days ago I was on early, around 5 AM Arizona time, and up comes a spammer in buy/sell/trade. I got him while he was still on line here, and in less than two minutes of his posting. That put a smile on my face and was a great way to start they day off.:D :D

    Again, if anyone sees a spam post here, don't post a respose, don't click on any link they have in their post. Either click the "report post" button, or just let the first mod that sees it deal with it.

    Sorry you had a problem as a result of this, we do our best, but we can't always catch everything right the minute it happens.
  6. N Gauger

    N Gauger 1:20.3 Train Addict

    Man I hate that when the computers dont want to work right... :( I can't help you with that - But I can tell you what happened here.. :)

    When you replied to the post (long list of phones) I was offline... I happened into The gauge about 20 minutes later and saw your answer to the spam post. I followed the "Spam Removal" rules that the Mods & I have set up and deleted the thread.....

    You got an e-mail notification that a "third" member had replied to that thread. Since I had deleted the thread (and the 2 replies) - when you followed the link.. you got the "No thread specified. If you followed a valid link, please notify the administrator." default error message for "Broken link"

    in other words... "Gotcha"!!! :) I really did appreciate you posting the reply saying basically. get out of town - This is a Railroad forum :) I hated to delete it :D :D

    So, there's what happened - it's not your computer's fault - it was just The Gauge's computer doing what we told it to do........... imagine that! goldtoth1 :eek: goldtoth1

Share This Page