sa mokin'

Discussion in 'FAQs' started by Relic, Apr 14, 2008.

  1. Relic

    Relic Member

    I could have called it "outa luck"
    Bought a Kato RSC3 at a show on the weekend,all my engines {10} are from shows and I;ve had good luck,they all seem to run pretty well,till now.
    Put it on the layout,by itself,and it made about two laps{about 55 ft} then started to slow down,went another 5 feet an started to smoke.Now it goes real slow forward but seems pretty much normal in reverse.{bearing in mind I've never seen a new engine run}
    Oh yeah I run it DC,the guy that sold it said it was DC,it does have directional lighting.
    What fried,can it be fixed{easily}and is it worth it.
    thanks ahead of time
  2. MasonJar

    MasonJar It's not rocket surgery

    I'd take the cover off right away (no more running...!) and see what happened. Best case, some insulation has melted off a wire, with no other damage. Worst case - you've let some smoke out of the electronics. Lots of possibilities in between...!

    If it still moves, my first thought would be lubrication is required, or perhaps there's something jammed in there (muight account for the difference in back/forward performance). If it dried out, you'd get slowing, but if things still turn fast enough, you might get smoke. However, you may have damaged gearing which would require a fix. If it is something just stuck in there, then take it out, but carefully... Might be a part, or might be carpet fuzz...

    Anyway, I think that a look inside is in order before you do anything else. If it's not obvious what happened, get back to us. ;)

  3. ezdays

    ezdays Out AZ way

    I'd tend to say that if it was the motor winding, it wouldn't run at all. Like Andrew says, it could be a short of some sort, but definitely, a good cleaning is probably in order.
  4. Relic

    Relic Member

    thanks fellas,I took it apart right away to check for melted wires{ there were none} I ran it a bit with the hood off, same thing slow forward, fast reverse .I'll have to wait 'till I go to town again to get some proper lube.
    This Kato is wired a bit different than the rest of my"fleet"
    I'll cypher it out ,thanks again

Share This Page