Really need help!

Discussion in 'HO Scale Model Trains' started by David Rosser, Sep 20, 2004.

  1. David Rosser

    David Rosser Member

    Two days ago I attempted to post some text and pictures describing the construction of a Lima Transfer locomotive. As far as I can tell, I used the same system that worked when I posted about the fire-fighting tank car and the RS 11 to RS 32 conversion. I am using the same computer, an Apple iBook, same OS 10.3, and same browser Safari. I have reduced the picture size below the gauge limits, and I have now attempted to post using the AOL browser, Safari, iCab, and Firefox. In all but iCab I get to the point where the window says "uploading file(s) please wait". In less than a minute a new window appears to tell me that this is an improper post! In iCab the "uploading......" message just sits there for 5 minutes and there is no next step. I know this is a model railroad forum, and not a computer troubleshooting one, but I don't think it is a computer problem, but I have no idea where the glitch is. Any and all ideas will be tried. If anyone has lots of time and some interest, I would e-mail the text and pictures to them for a remote try. Important people do it all the time, called "Ghost Writer", if unimportant model railroaders did it, it could be called "Ghost Posting" I guess. The project really came out well, would like to share it. Any help appreciated. Dave
  2. jon-monon

    jon-monon Active Member

    Is it a .jpg? If so, you might try making it just under the max allowable size. If you still can't get it, you could e-mail it to me and I'll try it. Addy in my sig below.

Share This Page