problems posting????

Discussion in 'Getting Started' started by TruckLover, Oct 20, 2008.

  1. Mountain Man

    Mountain Man Active Member

    How would we know there even was a page 2, unless we could see it?
  2. N Gauger

    N Gauger 1:20.3 Train Addict

    Look to the lower right of the last post at the bottom of the page and there is a small page navigation bar... It has the page numbers there.. when you click the numbers you will be taken to the page Also some of the longer threads (Caboose) have First and Last there too.....
  3. Squidbait

    Squidbait Recovering ALCO-holic

    It would also depend on how you have your options set. I didn't see a "Page 2" when there were only 18 posts because I've set my options to have 20 posts per page. If you had it set to 10, there'd be a page 2. But if you set it to 5, there'd be 3 pages.
  4. ezdays

    ezdays Out AZ way

    Good point, the default is 15. Anyway, CG is looking into why this is still happening.
  5. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    i didnt even know you could do that :oops: i thought it was 15 posts per page for everyone :eek: lol here ive been explaining all my problems with posting useing the 15 posts per page thing.... lol
  6. cg admin

    cg admin Administrator

  7. cg admin

    cg admin Administrator

  8. mack1

    mack1 New Member

    I also facing same problem. When i post my new thread for this forum my thread not displayed here. i had refreshed the page and after one day my thread displayed.
  9. cg admin

    cg admin Administrator

    When did you notice it displayed?

Share This Page