problems posting????

Discussion in 'Getting Started' started by TruckLover, Oct 20, 2008.

  1. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    Is anyone else having trouble posting and clicking on threads and other links on the gauge?

    Its not all the time, but sometimes when you click on a link (say under User CP for instance) and you try and click on the signature link like i did this morning to change something, it would load the page, and it would just show a blank page with the "zealot" logo in the top left corner as normal. Then when i clicked on another link in the "User CP" tab, it would work and then i would again click on the Signature link and it would finally work. I also tried refreshing the browser several times when the links werent working and they would just come up the same way, a blank page with the "zealot" logo in the top left. Im running the newest version Firefox, and the "page loading info" at the bottom left in the grey bar would say "done" when the page didnt load also

    And its the same when trying to view threads, sometimes it works and sometimes it doesnt. I find myself having to reload the page several times or click the back button and re-load the thread for it to work. The threads are the same problem i described above, page wouldnt load and the "zealot" logo was the only thing on the page in the top left corner

    I was chatting with Josh (jbaakko) on another forum in chat and he was telling me he had the same problem yesterday afternoon. I noticed the problem last night.

    Ive also noticed that when posting it does the same thing. It tries to post twice or something. When you click on "submit reply" it will do a similar thing to what i described above, only the "zealot" logo isnt even there and the browsers loading thing says done as well. and when you hit refresh it says your post is a duplicate post and you must wait 30 seconds or whatever it is??? And if you go back to the thread and you hit refresh, your reply is mysteriously there :eek: lol I dont know whats going on, some weird things lol. Its just annoying to have to go back to the thread and refresh to see if your reply made it, or have to refresh or click back to load the page correctly lol

    also in the thread i posted yesterday "Modesto and Empire Traction" I noticed that there is a double post from Ralph, i wonder if he had the same problems im having?

    Anyone else having these problems lately besides me and the other Josh?
  2. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    I just had the same problem posting even this thread, it was VERY annoying to have to keep trying to post it and refresh and try again.....

    Dont know whats going on, its not everytime you try and post or load a page.....

    I dont know how many times this thread got posted, im hoping just one time, but i had to click "submit thread" 5 times before it finally worked, waiting 30 seconds inbetween each post.....

    one more thing, im only haveing these problems on this site....

    whats going on? :eek: :confused: lol
  3. ezdays

    ezdays Out AZ way

    Yes, we are having problems with posting. It's mostly in going to the right page. Sometimes you have to hit the "refresh" or "reload" button to get there. The programmers have been notified and I'm hoping they're busy working on it.
  4. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    me too, cuz its really getting annoying

    i cant even update my thread right now with recent progress

    when i tried to quote something from another member to reply to it, it never showed up, and i tried sumbitting my reply with my progress several times and it never showed up.... i hope this is fixed soon....
  5. eightyeightfan1

    eightyeightfan1 Now I'm AMP'd

    I had a problem last night that was wierd.
    When I posted in PFOW thread, it didn't show my post, and went back to the first page, but showed that there were two pages. When I clicked on page 2, it kept going back to page 1, even when I refreshed the page.
    My post is showing up tonight.
    Maybe I shouldn't of been watching Ghost Hunters last night.
  6. eightyeightfan1

    eightyeightfan1 Now I'm AMP'd

    Just happened again.....
  7. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    thats similar to whats happening to me lol

    this thread isnt even showing up the "new posts" tab for me

    and in my refinery thread, it would post my replys, it was the 46th post which starts the 4th page and it wouldnt show the 4th page, finally a few hours later it showed up when i tried to post the same post again.... by that time, i had 4 posts saying the same thing and showing the same updates. I deleted the extra posts....

    and in my modesto & empire traction thread, its on the 16th post which is the 2nd page and its doing the same thing it did to me in the my refinery thread when it needs to start a new page. Ive posted at least 7 or 8 posts saying the same thing in that thread and none of them are showing up, when they finally do hopefully, ill have to delete most of them....

    its just getting really annoying trying to browse and post lol, i hope this is all fixed soon..... :cry:

    and ive also noticed that the posts counts are off. Whenever the posts dont post when we hit reply, it doesnt count that post lol... thats not a big deal, just something else thats not working correctly :eek: sign1
  8. Mountain Man

    Mountain Man Active Member

    Problems posting? Yes.
  9. ThunderChild

    ThunderChild Active Member

    Together with what everyone has already mentioned here, does anyone else, after posting, get the on-screen message: "This is a duplicate post of what you have just posted" (or something like that?)

    Let's hope the techies get it sorted...
  10. ezdays

    ezdays Out AZ way

    Yes, that's all part of the same problem.... And yes, the techies are indeed working on a solution, so hang in there please....:wave: :wave:
  11. Mountain Man

    Mountain Man Active Member

    Can they fix the blank screen that goes nowhere after "submitting reply", while they're at it?
  12. Mountain Man

    Mountain Man Active Member

    Just got the "blank screen of death" for the third time in five minutes. I was told that my post was a "duplicate", but when I reloaded Zealot - only way to get out of "blank screen of death" - guess what? No post at all.
  13. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    i think the problems have all been fixed :mrgreen: :mrgreen: :mrgreen: I havnt had one of the problems ive been experiencing for the past couple days

    Thanks to the tech's and the mods for doing all they could to get the Gauge back up and running smoothly :thumb: :thumb:
  14. Mountain Man

    Mountain Man Active Member

    Lucky you...:rolleyes:
  15. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    your still having the problems?
  16. WReid

    WReid Member

    I had the same problems when I went to update my N5-d rebuild thread last night. First it would not show the two pictures I posted but the attachment number showed up in blue. When I clicked on edit to redo the pictures and tried to save my editing I kept getting the same blank page with the logo at the top. I must have spent a half hour trying to save my editing before it finally worked. Well kind sort of. I had added some extra text to my post but when it finally did update the extra text vanished. I decided to stop while I was ahead.:mrgreen:

    Wayne R
  17. Mountain Man

    Mountain Man Active Member

  18. N Gauger

    N Gauger 1:20.3 Train Addict

    Page 2 cant be seen?????
  19. Squidbait

    Squidbait Recovering ALCO-holic

    There's a page 2?
  20. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    Page 2 shows up fine now..... but earlyer it was showing up for me either...

Share This Page