Problem with my B&O Capitol Limited

Discussion in 'HO Scale Model Trains' started by Chessie6459, Sep 10, 2004.

  1. Chessie6459

    Chessie6459 Gauge Oldtimer

    I have been working on my B&O Capitol Limited for about 2 weeks now and i ran into a problem. One of my passenger coaches is leaning to one side and i tried all most everything i could think of to make it stop from leaning but it doesn't work. I tried adding weight, taking out some of the weight, new trucks and nothing seems to help. Could someone please help me? Thank You in advance
  2. NYC-BKO

    NYC-BKO Member

    What manufacturer of the car?
    Is the floor seperate from the body, if so, it might not be in right?
    Check the bolsters, there might be a defect in them.
    Is the car top heavy?

    Someone here will help you figure it out!
  3. Chessie6459

    Chessie6459 Gauge Oldtimer

    The car is a Rivavossi, i went and checked my floor and it is in right, The car is not top heavy at all and if it was i would make sure that it does not stay that way for the fact that it could roll over from all the weight on top. The car has been doing this ever since i got. Thanks for the idea's.
  4. brakie

    brakie Active Member

    Ok..Now,less recheck that car. :D
    1.First use your HO ruler and measure the car every few scale feet..This will let you know the floor is indeed installed correctly*.Our eyes can be fooled.
    2.Check the truck pins.Are the sloppy in the bolster? Are they seated correctly or bent?
    3.Check the trucks to be sure they are not warped.
    Have you ran this car in a train yet? If so problems?

    * The floor could be warped as well.
  5. Chessie6459

    Chessie6459 Gauge Oldtimer

    yes i have run the car with the rest of my fleet and the whole train but that one coach are straight. I thought maybe it was the weight but when i checked it, it was fine. I am going to go and try what you suggested. Will let you know how it turns out. Thank You for the advice
  6. Chessie6459

    Chessie6459 Gauge Oldtimer

    I just added new trucks to the passenger car and it corrected it a little bit. It is not leaning as much as it did. I am going to try and fix the rest of it tonight. Thanks Again :wave:
  7. Chessie6459

    Chessie6459 Gauge Oldtimer

    I Fixed It

    I Fixed It :D I put different trucks on, checked the seats, and also added weight throughout the car and checked everything else to make sure it was not leaning. :) I ran it in my train and it is now fixed. :D Now alls that needs done to it is a little detail and it will be done. Thank you everyone who responded and thanks again for the advice. :wave: :wave: :wave:

Share This Page