Picture Problem

Discussion in 'HO Scale Model Trains' started by David Rosser, Feb 25, 2004.

  1. David Rosser

    David Rosser Member

    I have just finished a kit bashing project, Alco RS-11 to RS-32. I would like to share it with the viewers here, and took some 35mm photos as I went along. My son scanned them into his PC and e-mailed them to me. Very clear on the monitor, but the files are Bmp format. The guidelines are clear, picture files must be jpg/ jpeg/ gif/ or png, but not Bmp! Any soggestions as to how to get around this situation? Thanks, Dave
  2. billk

    billk Active Member

    Try opening the .bmp file with paint, then saving it as .jpeg.
  3. David Rosser

    David Rosser Member

    I don't think (not sure) that we have a program called "Paint". Is that a windows application? We are using a Mac. I will search and see. Thanks, Dave
  4. billk

    billk Active Member

    Dave - Sorry, guess I was being "windows-centric" there.
  5. jon-monon

    jon-monon Active Member

    I'll bet Val can tell you what program to use.

    If you e-mail it to me, I'll convert and properly size it tomorrow and send it back. Try jon(at)the-gauge.com if it really big (too big for my yahoo address.
  6. David Rosser

    David Rosser Member

    Thanks for all the suggestions. I found another program I forgot I even had, "Graphic Converter" It will open the Bmp file and the allow me to save it as a Jpg file. It says Jpg/Jif as I recall, but I am sure the Jpg part of the suffix is all that counts. As soon as my son e-mails the remaining shots (we only did 2 to try the sytem) I will post them with all explanations. Dave
  7. JeffGerow

    JeffGerow Member

    As a Mac user, you could also download iPhoto (for free) and use that to convert your photos.
  8. David Rosser

    David Rosser Member

    I think it has now taken longer to try to get the text and pictures to The Gauge than it did to do the project. I have the descriptive text, I have 8 pictures in JPG format, but when I get to a point in the text where I want to add a picture, I go to the file button at attachments, select the first picture and that is it. I have used single click, double click, OPEN, etc., but nothing goes to The Gauge. When I preview the note, text is perfect, but no indication of a picture anywhwere. What am I doing wrong???? Thanks , Dave
  9. pttom

    pttom Member

    Do not try to preview it. It doesn't work. Just hit submit..
  10. MasonJar

    MasonJar It's not rocket surgery

    Hi Dave,

    This is the primer (I am sure you have seen it) on adding images to The Gauge:


    It sounds like you have solved most of the technical problems that this addresses, and are getting stopped at the last step before posting.

    The post reply / post message screen has a part towards the bottom called "Attach file". Click the browse button. You should get a dialog box called "File Upload" that allows you to look through your computer to find the picture. Once you have selected the file, click Open. You should be returned to the post reply screen, and the path of the file should now appear in the Attach file area. Click submit reply to post.

    That's all. Note that if you use this approach, you must abide by the file sizes specified in the link above, and you can only attach one picture per message.


    Attached Files:

  11. Clerk

    Clerk Active Member

    Hi David. I have a mac and I use Graphic Converter. It works great. Once in a while I come across a file that it doesn't recogonize. After I convert the picture, I open the picture and if it is to big, I go to size and type in the percentage of shrinkage I want. The file starts at 100 percent, If the picture covers the whole 17 inch screen, I cut it down to 35 percent. To experiment, I suggest you make a copy of the picture and try that in case it flubs up.
    To post the picture on the Gauge, I use the Browse button.
  12. David Rosser

    David Rosser Member

    With help from a lot of people the 'Picture Problem" is solved. You can see the result in the RS-32 posting. Part of the problem was that my reply page button next to attachment does not say browse, it shows [file]. I kept thinking that was not it. Also, I tried to preview, with no result, now what? Finally got the sequence correct, and I took notes!!! Thanks again. Dave

Share This Page