pepekura viewer problems

Discussion in 'Science Fiction & Fantasy' started by spaceagent-9, May 2, 2016.

  1. spaceagent-9

    spaceagent-9 Right Hand Man and Confidant

    anyone else having problems with this darn thing opening files????? I hav 3 and 4
  2. Revell-Fan

    Revell-Fan Co-Administrator Administrator

    How do you open the files in question? The *.pdos created with Designer 4 canbeopened with Designer / Viewer 4 only. If you have 3 & 4 installed and click on the *.pdo it will open with the program which is stored in the Windows "open with" directory. So unless you don't want to change the standard opening program it is safer to open the file by starting the Viewer and the go "File" > "Open" and select the file in question. :)
  3. spaceagent-9

    spaceagent-9 Right Hand Man and Confidant

    it just wont do it. I tried to open it every way, wont show pepakura files even in a new folder, wont open directly, says I need to download the newest version. I think I might need some kind of code key, but don't know how or where. thanks anyway, I guess I have a problem.
  4. zathros

    zathros SENIOR Administrator

    You don't need a code for just the viewer?
  5. Revell-Fan

    Revell-Fan Co-Administrator Administrator

    Seeing some screenshots could be helpful...
  6. spaceagent-9

    spaceagent-9 Right Hand Man and Confidant

    just keeps not showing the files. cant open with, cant use icon to open, says to buy code key for designer 4, 3.0.3 0r 6 wont open anything. downloaded over and over, over wrote all of them with the last one. had to convert the file before I was able to view it in a non- pepakura viewer. screen shots aint gonna help, because I think all it wants me to do is buy pepakura 4 or it is windows 10 or edge fault. also cant find where to imput the password for UHU02 on his site. that makes me doubt my own self. translated the page with Bing, but I cant find the imput box or
    whatever it is. I haven't tried to download from UHU for years, a wonderful man and paper modeler, but I cant even remember where I put in the password. feeling like a damn fool.
  7. nero_on_fire

    nero_on_fire New Member

    Never post anything regarding UHU's website!!!........zathros

    For the pepakura, it sounds like you are using the "Pepakura Designer", not "Pepakura Viewer" and you don't have a valid license for it?
    Last edited by a moderator: May 5, 2016
  8. bigpetr

    bigpetr New Member

    Exactly what I was thinking :) Is it the case?
  9. SCEtoAux

    SCEtoAux Member

    When you download Pepakura Designer 4 the Viewer is included in the download. There does not appear to be a separate download for the Viewer. Navigate to the folder for pepakura4 and you will see the folder for Viewer 4. You do not need Designer 4 to use Viewer 4. You can delete all of the files for Designer 4 and just keep the Viewer files. Viewer 4 is still a free program and does not require a license.

    pepakura4 will install in a separate sub-folder from pepakura3 in the tamasoftware folder.

Share This Page