Pepakura Problem

Discussion in 'Software' started by hogg, Mar 8, 2013.

  1. hogg

    hogg New Member

    Hi, I have just started using Pepakura and I am having major problems printing with it. It first started while I was printing a 30 page model, it was printing fine for the first few sheets then it starts printing solid black. I stopped the print and retried. It then only prints the page number? Uninstalled and reinstalled both my printer software and Pepakura, I now get a couple of pages then just page numbers, or just page numbers from the start. I tried all different printer settings with no joy. It is not the printer as it works fine for anything else. I have now got CutePDF writer as I have managed to convert one file to a PDF which print out fine with no problems, but it is so random it took me all day to get that. I have googled this with no luck, I have seen that other people have this problem but no one seems to know anything, any ideas anyone???
  2. pittpenguin123

    pittpenguin123 New Member

    make shure u have the out lines turned on and color that's how i fixed it when i had this problem
  3. eric_son

    eric_son Member

    Have you fixed your problem yet?
    I've been experiencing the same thing. It's gotten so bad that I've resorted to permanently enabling the "preview before printing" option on my printer settings, if only to be able to inspect the pages before being sent the printer.
    I initially had an HP printer and later on moved to an EPSON. The problem occurs on both. So I can say it's not a printer driver problem.
    Oddly enough, I've had better luck sending output to a PDF printer, then printing the PDF in turn.
  4. wingsabre

    wingsabre New Member

    I had a similar problem initially, and I just print it to a PDF now. If the PDF comes out the same then I retool things.
  5. eric_son

    eric_son Member

Share This Page