page 3 soyuz

Discussion in 'Space & Aeronautics' started by NULLMOON, Jun 1, 2007.


    NULLMOON Member

    the 3rd page of the soyuz model wont print (document cannot be printed) prints the other 21 pages fine just one any ideas:confused:
  2. BARX2

    BARX2 Member

    Which Soyuz model? Can you give a link?

    NULLMOON Member

    go to the moonport page yea i forgot that detail its sufdukes soyuz:oops: it tells me some crap about "invalid image" but only on the 3rd page:???:
  4. BARX2

    BARX2 Member

    You may want to update your printer driver or your version of Adobe - or both. I just printed it from Adobe reader to a laser printer and didn't get any errors. If you're not using the latest Adobe reader, that would be the easiest to upgrade. Try that first. If that doesn't help, go to the web site for your printer manufacturer and download the latest driver for your printer and install it. One or both of those should fix the problem.
  5. Carl (Surfduke) Hewlett

    Carl (Surfduke) Hewlett Active Member

    I just checked it

    It prints fine for me. If You don't find it to be Your print driver, (I will send it to You direct, (From a fresh recompile of the pdf)). Sent Me a PM, (With Your email address, (If You need Me to Do this).

    Have a great day,

  6. Carl (Surfduke) Hewlett

    Carl (Surfduke) Hewlett Active Member

    Others have the problem too!

    I will republish in the morning. If You send Me a P.M. With Your email address, (I will forward to any who need it, direct, (To save You some time)).

    Have a great night, (Sorry for the trouble),

  7. Carl (Surfduke) Hewlett

    Carl (Surfduke) Hewlett Active Member

    File Has Been Sent!

    I have sent the new/republished file out.

    Sorry for the trouble,


    NULLMOON Member

    hmm its still doing its the latest acrobat version and its still just that page 3 sheet:confused: :confused:my printers on its way out anyhow
  9. Carl (Surfduke) Hewlett

    Carl (Surfduke) Hewlett Active Member

    I will post sheet 3 alone

    Give me a few min.

  10. Carl (Surfduke) Hewlett

    Carl (Surfduke) Hewlett Active Member

    Page 2 & 3

    Please see attached pdf's of the single pages for 2 & 3.

    Sorry for the trouble,


    NULLMOON Member

    my printers just trown a hissy fit has anyone else tried yet?
  12. Carl (Surfduke) Hewlett

    Carl (Surfduke) Hewlett Active Member

    Did it not work?

    I posted the sheets a sep. files. If anyone knows something that I may be doing wrong to publish, (Please help)? Iwould like to know for this, and future projects.

    Sorry if I have been the root of the problem Null.


    NULLMOON Member

    dont worry your doing all the work were getting all the benfits......s**t apolagies nessacery:grin: its wierd its just that one page no.2 not 3 i was counting the title page:oops:
  14. Carl (Surfduke) Hewlett

    Carl (Surfduke) Hewlett Active Member


    I still would like for someone to run the traps, and see what is wrong. It works fine on My end.

    Have a great day,

    I could publish it as a jpeg, (If You think that will help You out?).

    NULLMOON Member

    pdf is prefarable i can wait take your time its an impressive project you have undertaken i i havent even finished the cm yet:)
  16. MOS95B

    MOS95B Member

    The Moonport page has been updated with -

    A new PDF for the whole ASTP Soyuz project

    Updated pages 2 and 3 for folks who just want those updates
  17. Carl (Surfduke) Hewlett

    Carl (Surfduke) Hewlett Active Member


    Thanks again John!

  18. SCEtoAux

    SCEtoAux Member

    I tried printing ASTP Soyuz Rev1 Sheet 2.pdf .
    I got the printing the page message, then immediately on top of that message another one showed up saying the page is unprintable. I then clicked OK, but some printing started. I looked at the printed page and noticed the following:

    The red box printed.
    Inside the red box:
    The numbers "9" and "11" did not print, but the actual parts printed.
    Part 10 and the number "10" did not print

    This at the upper right of the red box did not print:
    Page 2
    Rear Parts
    Scale 1:32

    The note about laminating the parts in the red box at the lower right did not print

    Outside the red box:
    Part 12 and 12a and the numbers "12" and "12a" did not print.

    So I then chose CutePDF Writer as the printer then opened that pdf file and everything printed, but the message about laminating at the lower right of the red box ran outside of the red box and was cut off, with the "o" in "box" being bisected by the right side of the red box and the "x" not being printed. Also the letters of the laminate note looked like they had a shadow of outline letters.

    I am not going to build this model so I printed at the lowest print quality on a HP 720C printer with the latest updated driver just to see what would happen. Perhaps this information will help in the troubleshooting.
  19. BARX2

    BARX2 Member

    Font problem?
  20. Amazyah

    Amazyah Senior Member

    It sounds like you either need to download a set of fonts or you need to turn on language support. You will have to check at your printers website for additional language support or font packs.

    If you are running XP, language support is installed but turned off by default.
    Go to Control Panel and click on "Regional and Language Options"
    Click the languages tab and make sure the 2 boxes next under "Supplemental Language Support" are both checked and click OK.
    I hope this helps you out.


Share This Page