Now What?

Discussion in 'Getting Started' started by Mountain Man, Jul 29, 2008.

  1. Mountain Man

    Mountain Man Active Member

    As you will note from my prior post, creating a new link again to the Forum has thus far not worked, causing me to have to start fresh each time.
  2. ScratchyAngel

    ScratchyAngel Member

    I think it's that's busted.
  3. ezdays

    ezdays Out AZ way

    Bingo, you can not use that any longer. Note that the site is now, http//

    We are working on other broken links and missing pictures, even as we speak. When will these thing be resolved? We'll let you know when we know, 'cause we don't know right now.:cry: :cry:
  4. ScratchyAngel

    ScratchyAngel Member

    Ok, but it seems like the easiest fix would be a quick (usually text file or simple form-based update) to the DNS to add forum as a subdomain mapped to the same places www is :) But what do I know.
  5. Sarge_7

    Sarge_7 Member

    Woooo, Thanks to Deano I found my way back. :wave:
  6. Russ Bellinis

    Russ Bellinis Active Member

    I was suffering from withdrawal! I finally got my old bookmark to work only it took me to the "new posts". I tried clicking on the words "Model rains" at the bottom of the page and got to a page I've never seen before giving a sort of general description of model railroading. That paragraph was followed by the list of new posts. I finally clicked on a new post in "The Caboose" sub forum and then from there back to the Gauge directory that I used to have bookmarked. I did a new bookmark and now can get directly to the forum index for the Gauge. I was amazed to see that I was still logged in after all of that!
  7. N Gauger

    N Gauger 1:20.3 Train Addict

    Dang!!! I thought I told ezdays to lock the back door!! :D :D :D

    Glad you found your way back amongst your friends, Russ!!! sign1sign1
  8. yellowlynn

    yellowlynn Member

    Are you sure?

    I don't know what you said, but I won't argue the point. I tried Google and everything else I could think of, and all I got was that that page couldn't be shown. It finally came up today on my old (bookmark??) or whatever that icon is on my desktop. All I care about is that I finally got back here. Wheew!


Share This Page