My trains all stopped!

Discussion in 'FAQs' started by neddle, Jun 18, 2006.

  1. neddle

    neddle New Member

    I have recently unpacked all my N gauge locos and rolling stock (thinking about selling them on ebay). I decided that it may be worthwhile to test them so I purchased some brand spanking track and a controller. When I set it all up the motors on my locos spun but they would not move the wheels. I stripped down a diesel shunter and cleaned it before reassembly, but it resolutely stayed as stationary as a Virgin train.

    These locos have been in boxes for the last 10 - 15 years. Could anyone tell me why they won't move? Is it something to do with the magnets weakening?

    Would appreciate any help you can offer.


    Addendum: I thought it may be a problem with the controller so I used a 12V power adaptor and placed the bare wires directly on the track and then on the wheels of different locos to no avail.
  2. sumpter250

    sumpter250 multiscale modelbuilder

    If, in fact, the motors "spun", and varied speed with the throttle, the problem is mechanical, not electrical. Check all the gears to see if they are spinning on shafts,or axles.
  3. neddle

    neddle New Member

    Well the motors did not vary in speed although a couple seemed to vary in direction. Any ideas?
  4. jim currie

    jim currie Active Member

    what brand of locos are they ?
  5. neddle

    neddle New Member

    Gra Far and Minitrix
  6. zedob

    zedob Member

    I don't know about those manufacturers, but could you possibly have the track wire leads connectd to the AC terminals on the power pack? AC will make a motor hum and the armature bounce like it wants to move, but won't.
  7. 60103

    60103 Pooh Bah

    In only 15 years, I don't think you should have all the magnets giving up or all the drive shafts or whatever falling apart. (one or two, maybe, in a couple of dozen). Minitrix have a good reputation.
    Could they have been lubricated with a grease that's hardened?
    You could try a 9volt battery for power. The terminals on them match OO/HO wheels but might work on N.
  8. shortliner

    shortliner Member

    In all seriousness, I wouldn't waste a lot of time and money trying to do a great deal with either. Graham Farish have been out of production for a long while, and Minitrix hit the rocks when Lima went broke. Farrish was mainly sold in UK - Minitrix was too, but also had some continental. IRC farish was a different scale to most other N gauge - rather like the OO/HO performance. Something like 1:148 against 1:164.
    Try a 9v battery and see if the motors are actually turning - If so you have gear problems, and how you will cure that I really don't know - if the motors DON't turn you probably have a magnet problem - although it may be a case of dirty commutators, which are probably oxidised - very fine emery paper, 400 grit or higher, might solve that problem.
    Shortliner(Jack)away up here in the Highlands
  9. Russ Bellinis

    Russ Bellinis Active Member

    If you have access to the commutators, the best thing to use to clean off oxidation is a pencil eraser. The rubber will work like a "Brite Boy" track cleaner. Also if you have carbon in the gaps between the segments of the comutator, a small jeweler's flat screw driver tip can be used to clean out between the segments.
  10. neddle

    neddle New Member

    You people are genius'! I tried the 9V battery and the trains moved a full half-wheel rotation! So it's not the grease (tried that a couple of days ago), it's not the magnets, it's something to do with the power source. Talk me through the whole AC thingumy (it's been a very long time since I fooled around with this stuff). Surely one wire on one track and the other wire on the other track will make a train go? Swap the wires and the train goes in the opposite direction. What am I missing? Why does the motor hum and not turn?

    Thanks for your help so far.

  11. shortliner

    shortliner Member

    Because it should be running on DC! 9 - 12 volts. AC will do it no good at all!
    Shortliner(Jack)away up here in the Highlands
  12. neddle

    neddle New Member

    Surely a train controller will be AC though?
  13. neddle

    neddle New Member

    definately AC just checked both controller and adaptor.
  14. shortliner

    shortliner Member

    Yes - but you need AC in at whatever your house voltage is - and DC out at 9 - 12 volts that goes to the track! - If you're using a wall-wart it needs DC out otherwise all that is happening is that your motor is trying to change direction 60 times a second.
  15. neddle

    neddle New Member

    I see... hmmm... starting to make sense now. So I have a powerpack / adaptor in the wall socket which is plugged into a train controller, the current then goes through two wires (all supplied together) to the track. What is the problem?
  16. shortliner

    shortliner Member

    Your controller should be outputting DC Check what you are getting at the track AC or DC - If it's AC that is not what you want and why it tried to run on the battery which is DC!
  17. neddle

    neddle New Member

    The adaptor supplied with said controller is AC - AC therein lies the problem methinks. Well done chaps you nailed it. I shall instantly attempt to dig out a 240V AC - 16V DC adaptor.
  18. shortliner

    shortliner Member

    Neddle _ I assume you are in UK - what sort of controller are you using?
  19. neddle

    neddle New Member

    Shortliner again you are ahead of me. I am using a Bachmann controller and when DC is input it works but does not change direction and THEN STARTS SMOKING! I am indeed English and believe I may require a less foreign one! Thank God I took the battery out of my smoke alarm to rest my trains!
  20. shortliner

    shortliner Member

    Email me at chacmool at lineone dot net with a phone number
    Shortliner(Jack)away up here in the Highlands

Share This Page