My Digitrax Zephyr isn't reversing...!!

Discussion in 'DCC & Electronics' started by MilesWestern, Jan 29, 2007.

  1. MilesWestern

    MilesWestern Active Member

    My brand new Digitrax Zephyr isn't allowing me to reverse my locomotive! I've read the troubleshooting guide, the direction instructions, and every other page in the booklet, and I'm stumped!

    So this is what happens:
    1. I aquire my locomotive
    2. Crank the throttle to a nice pace.
    3..stop the throttle.
    4. Switch past "brake" to "reverse"
    5. Nothing happens. No change in the headlight's direction..
    6. I crank the throttle, the green "Brake light" is still on, yet the lever is in reverse...
    7. Nothing happens.
    8. Get an Idea to go on the computer and ask fellow gaugers.
    9. Await your response.

    So my questions are:
    1. is it something about how the "brake" operates that prevents moving my locomotives? (They all have their Speed tables done)
    2. Is there a way to disengage the brake?
    3. How do you get it to reverse?
  2. sidetracked

    sidetracked Member

    miles,, it sounds like you are doing it right,,, only thing i can think of is you might try to reverse your wires going to feed your track,, it shouldnt matter but might be worth a try,,,, also on another post you said you had a dt-100 throttle as well,,, does it reverse with it,,,, if you dont have a panel i think you can still plug it into the loconet connection on the zepher but not sure,,,,, what a bummer,,,, ,,,,,,,,, good luck,,,,, ,,,,, ,,,,, st
  3. steamhead

    steamhead Active Member


    Is this happening to A loco only, or to all locos? If it's only one, reset the decoder to its default values (set CV8 to a value of 008). After the reset, try running the engine with the default address (03) and see what happens. If fixed, something went wrong while programming the decoder. If not, try another engine which has been functioning normally. If all the locos do this you probably have a problem with the command unit.

    Good luck...!!!
  4. MilesWestern

    MilesWestern Active Member

    Ok, I've tested this on muliple locomotives, and ALL of them respond identically. I don't think it's anything serious, but I'd sure like to know how to reverse my locomotives! :rolleyes:

    Can my DT 100 be directly plugged into my Zephyr?
  5. sidetracked

    sidetracked Member

    miles,, Im not sure about the dt100 because I have never seen one,, but my dt400R and my ut4R can be pluged in,, i just tried it and it worked,,,,,,, good luck,,,,,,,,,,,,,,,,,,,st
  6. MadHatter

    MadHatter Charging at full tilt.


    I'm sure I read something in my manual that when changing values you might accidentally program the chip to let the loco run in one direction- I will go read up and see.
  7. MilesWestern

    MilesWestern Active Member

    I've run nearly all the locos tested on this track on a club layout, and they work flawlessly in both directions. I don't see why It would be any different.
  8. MadHatter

    MadHatter Charging at full tilt.

    Re: Zephyr

    How long have you had it? It sounds like an internal problem with the system.
  9. MasonJar

    MasonJar It's not rocket surgery


    If the locos all work properly on another system, then I would say it is something with the Zephyr.

    You might be able to determine if it is the direction/brake switch by plugging your DT100 into the loconet port in the back (looks like telephone jack). If the throttle can reverse the engine, but not the direction switch on the Zephyr, then it could be the Zephyr itself.

    Try unplugging the unit (not just turning off track power), and letting it sit for a few minutes.

    If that does not work, I'd say a warranty fix is in order... :(


Share This Page