My couplers keep coming undone

Discussion in 'N / Z Scale Model Trains' started by who_dat73, Jul 10, 2006.

  1. who_dat73

    who_dat73 Member

    I use rapido couplers on all my equip. I am running Spectrum Dash 8-40cw's and the rolling stock after the locos always comes undone from slipping up out of the hold of the loco is there any way to fix this or is my best bet to convert to all magnamatic?
    At the same time is there a bunch of differant conversion setups you need like in HO lots of differant kits for differant stock and locos??
    thnaks for the help
  2. pennman

    pennman Member

    coupler nightmare?

    Hey had the same problem a long time ago. Had a large fleet back then and never wanted to spend the money to convert till I found out how much more fun it was to have mag-couplers. They arent that hard to do most of the rolling stock can be converted just by changing the trucks. The engines have diffrent kits but even then its not to bad it just takes some time and patiants.:cry:
  3. SeriousSam

    SeriousSam Member

    the conversion for the Dash 8-40CWs is pretty simple. Its a body mount coupler that requires you to cut the part of the truck where the coupler goes. I have 7 of these locomotives and ive converted 5. I find that they work much better with the magnetic couplers. For some reason, truck mounted couplers just dont do it for me. Try converting one locomotive and see how it works with your rolling stock. I believe its coupler # 1168. I deffinetely recomend it. Any questions just drop me a line.
  4. SeriousSam

    SeriousSam Member

    Oops, pushed the button twice. But yeah, deffinetly try it. :thumb:
  5. trainman4

    trainman4 Member

    Here's a micro-trains coupler conversion for the can be had from walthers for $12.50 a set.I installed them with only one hand and very little help from my wife getting the screws started. ops almost forgot the number it's 1164 for black or 1164-1 for the gray ones.
  6. SeriousSam

    SeriousSam Member

    are those truck or body mounted? Depending on which, I might try one on my next 8-40W. thanx
  7. 3railguy

    3railguy Member

    What everyone is saying about the MT conversion is the best advice.

    As far as the Rapidos are concerned, sounds like they are sticking. Try putting a dab of dry grahite lube between moving parts. Auto parts stores carry dry graphite lube for door locks. Check the spring too. Sometimes a weak one is installed letting the coupler hang up.
  8. who_dat73

    who_dat73 Member

    I took a look at the MT web site chart, I thought the Kadee conversion chart was in greek this one is going to take me a lil bit to decifer to I guess.
    But I will as Larry the cable guy would say "get er done"

Share This Page