MTH Dash 8 locomotive

Discussion in 'G / O / S Scale Model Trains' started by crazykld69247, Apr 20, 2002.

  1. crazykld69247

    crazykld69247 New Member

    Help With my protosound locomotive, cant get it to run foward

    can some one help me get my engine working properly, i cant get it to go foward, only reverse, please email me at crazykld69247@netzero.net, thank you
  2. wsdimenna

    wsdimenna New Member

    I assume its a MTH engine. Its set in reverse.
    If you have a Z4000 transformer. REad your instructions on using the program features. Use program 18 to get it back to normal.


    three clanks and three clinks will be heard at the end if you achieve the right setting.

    ----------
  3. crazykld69247

    crazykld69247 New Member

    i tried that but it still wont go foward, i reset everything
  4. crazykld69247

    crazykld69247 New Member

    i dont know!!

    ok now i dont know what to do, i got the engine to run foward, i was just sitting there and it started moving, and then when it was moving forward, a lil while later like 2 mins it stopped and i could here the revs( you cant hear it in nuteral) so i know im in the foward state, and then i left it on power and it all of a sudden jumped and started moving foward again, could there be something wrong with the chip in the engine, and i am using a lionell z-750 transformer, never had a problem, i am just taking the engine out of its box after about a year of no use, but it was stored fine and no damage, so if you can help or n e one else, please, thank you
  5. crazykld69247

    crazykld69247 New Member

    ok i opened the case of my engine and tried to see if n e thing was wrong and i moved sumtin and it sparked, then i tried to run it and the circuit board is smoking, then i shut it right off, now whut happened?
  6. wsdimenna

    wsdimenna New Member

    It sounds as though you had a loose wire which when you opened the engine must have come loose enough to cause a short and fry the board. End of story if this is case
    Alternately you may have a lose connection that simply needs soldering.

    At this point you probably want to contact service.
    .................
    some future thoughts
    With MTH Proto 1 engines that have been left sitting for long periods it is best to initially put it on the track at 12-18 volts for 15-30 minutes in neutral. This allows the battery to charge to accept the commands.

    To reset with a z-750 from MTH it is necessary to go from full power to off 18 times when in program mode (?) from my recollection. you can download manual from mth.
  7. Woodie

    Woodie Active Member

    I did find this on the K-Line MTH (Railking) page of the K-Line website.:

    I don't want to sound an alarm quite yet ...... but, there is some evidence that the new MTH Z-750 transformer may cause catastrophic failure in the QSI sound units. Until this issue is settled, I can only recommend extreme apprehension in relation to the use of the MTH Z-750 with any QSI: QS-1, QS-2, QS-2+ and MTH ProtoSound aftermarket products. QSI cannot at this time recommend the use of the MTH Z-750 transformer with any QSI-designed product. More as it devilops.

    This was dated at least 1999, as the website has not been updated since then.
  8. crazykld69247

    crazykld69247 New Member

    i charged the batter and then put a new one in cuz i didnt wanna wait so it has a new 9v and everything

    i will try to get a pic posted

Share This Page