MRC decoder problem

Discussion in 'DCC & Electronics' started by carriecreek, Feb 16, 2008.

  1. carriecreek

    carriecreek New Member

    Help, I rebuilt my MDC shay with NWSL parts and I thought that I had removed all the binds but when I tried to get the thing to move with the decoder it was binding up and by the time that I got the binds out the decoder now will work until the decoder heats uo and will not operate the motor. the sounds are all there and I can operate them it just won't move Have I fried the decoder or do I need to reset something? I did put it back on the default settings but it still stops.
    Thanks Phil
  2. MasonJar

    MasonJar It's not rocket surgery


    You may need to at least partly disassemble the loco again (at least enough to separate the motor from the rest of the drive train) and test one step at a time to see if the motor can still be controlled by the decoder.

    If that works in the "disassembled" state, then there is still something wrong with thte drive train. If the decoder cannot control the motor even when disengaged from the drive train, then there may be something wrong with the decoder.

    You can try the reset again, and see what happens. Do you have an alternate decoder you can try in the loco?

  3. BigJim

    BigJim Member

    Have you tried to bypass the decoder and run the loco on DC? It is much easier to measure the current with DC. I recently purchased a DC power supply from Fry's Electronics that has both voltage and current control (0>15V, 0>3 AMPs) It also has digital meters for both voltage and current. Cost about $70.00 but has turned out to be very versit5le and useful.

    Testing your loco I would set it at 12V and 0.5 amp. At these settings you have maximum power of 7.5 Watts so I don't think it could get hot enough to let out the factory installed smoke.
  4. carriecreek

    carriecreek New Member

    Thanks for the suggestions guys, I tested it after letting it sit for a day and then made sure that the decoder had not somehow set itself for consisting by resetting those cv s and it ran okay wihout getting hot. I ran it back and forth on the switching module I have for about 1/2 hr. so if it was going to get hot I think it would have as I did not need to run it that long before. Is it fixed? I don't know time will tell. It is back on the setting it was on after running it on the default and still did not heat up. I got the idea of the consist solution from the RRl forum- small decoder problem thread-.Phil

Share This Page