Morning, I wanted to post.....

Discussion in 'Getting Started' started by EngineerKyle, Jul 16, 2006.

  1. EngineerKyle

    EngineerKyle Member photos I have in forum.atlasrr, but they are down. Some of you may know they run a little Sunday Photo thing. :thumb: Can I post them here? Comments welcome. announce1 The first are my layout, the second batch follows a route from DET. to St. Johns MI. Trains have ran that route for 100 years... The stations along the way are all still there. Now CN runs freight on it.

    Ps. Anyone find Atlas' forum down?

    Layout images to SPF’s​

    Greenhouse [​IMG]

    Crossed [​IMG]

    Wharf [​IMG]

    Proto images to SPF’s​

    Owosso [​IMG]

    St. John [​IMG]

    Fenton [​IMG]

    Linden [​IMG]
  2. N Gauger

    N Gauger 1:20.3 Train Addict

    Cool Pics :) :) Raelly nice shots!!! :D Those buildings would be nice to model :)
  3. Catt

    Catt Guest

    Nice pics Kyle.I was going to start a pic thread on what I've just finished.If you don't mind maybe I'll just put them in this thread.

    (EDIT) Oops,I forgot to say nice modeling too.The rest of the world ain't got nuthin' on us Michigan folk. :D :D

    (Nuther EDIT) I've changed my mind ,instead of intruding here I am going to start a new thread.:D :D
  4. ezdays

    ezdays Out AZ way

    Glad you were able to post them here, I'm impressed.:thumb: :thumb:

    And yes, it seems like Altas is down. I normally don't go there, but since you asked, I checked and couldn't get on either.

    Hmm, I wonder if Shamus was fooling around with their AP...:rolleyes: :rolleyes: (that's an inside joke) :D :D :D :D
  5. Ralph

    Ralph's for fun!

    You bet you can post your pics here! Looking good. I just checked the Atlas forum around 3:00 PM CST...still down.
  6. eightyeightfan1

    eightyeightfan1 Now I'm AMP'd

    Nice pics.
    Sorry....Don't even go to Atlas.

Share This Page