Moderators or Webmaster

Discussion in 'Getting Started' started by shortliner, Jan 15, 2006.

  1. shortliner

    shortliner Member

    Do we have a problem? Initial page comes up, and then everything goes into "Glacial" mode and takes absolutely ages to go to any item selected - trying to follow a link is just about impossible - been like that all day!

    Shortliner(Jack)away up here in the Highlands:curse:
  2. Ralph

    Ralph's for fun!

    Morning Jack,

    I didn't notice this problem when I logged on at 10:00 CST but will foward your complaint to administration.

    Hope all is working for you!
  3. ezdays

    ezdays Out AZ way

    Yes, these does seem to be a problem. It takes forever to bring up a page, especially if ther is a few pages in the thread. I have found it difficult to access some forums as well. I will also try to contact Mikey and hope he has an answer. The last time this happened, Peter thought it might be bandwidth. We'll see, just hang tight.
  4. slurp

    slurp Member

    Got to admit i've been having intermittent problems with the site most of the afternoon here too. Go to post something and get a Database Error, page loading times significantly slow, often "hanging up" or timeing out and i run on 2.2Mbps download. Have only noticed it happening today though, normally have no problems whatsoever with the site.
  5. Brian

    Brian Member

    Man, I'm glad that I'm not the only one experiencing problems also :cry: I uploaded a new avatar.....and also tried adding a GIF train to my signature line.....and that's when I started experiencing major problems with the forum.
  6. RailRon

    RailRon Active Member

    This must have started some time in the night (in the USA), since I noted the slowing down already this morning (in Europe, and we are e.g. 7 hours ahead of Chicago). Posting was and is v-e-r-y s-l-o-o-o-w... but then sometimes a new page pops up quite normally. Weird!

    Now I wonder, if posting THIS message will also need more than three minutes like my last one. :D :D :D


    Edit: Yep - it took 4 minutes, 18 seconds :mad:
    Reminds me of times, when a 8Kbit-modem connection was considered as 'fast'! :D :D :D :D :D
  7. cidchase

    cidchase Active Member

    "New Posts" search times out here, but otherwise everything seems to work,
    but slowly. I'm on dial-up right now.
  8. ezdays

    ezdays Out AZ way

    Good or bad, it is slow.:sleeping: Funny how Cid being on dial-up doesn't notice as much as us on broadband.sign1

    Peter has been alerted and he's the one that can fix what's broke here....Let's hope it doesn't take a lot of work, 'tis Sunday, a day of rest, and football...wall1
  9. jim currie

    jim currie Active Member

    dial up here was ok testerday today it is sloooooooooow and pron to double posting:(
  10. Ralph

    Ralph's for fun!

    sign1 When I hit the post reply button to send the above I got "web site not responding" and had a hard time getting back on! :)
  11. zedob

    zedob Member


    Attached Files:

  12. Clerk

    Clerk Active Member

    Yup. This is the first time I have been able to tag on to new posts today
  13. shaygetz

    shaygetz Active Member

    Yeah, my trolley How-to took forever and made for a few scary moments believing I had lost everything.
  14. Dave Flinn

    Dave Flinn Member

    It's still erratic at 9 am EST on Monday the 16th.
  15. Russ Bellinis

    Russ Bellinis Active Member

    I am on dsl, when I reply to a post and click the "submit" box, I have time to go into the kitchen and make a pot of coffee. I returned to the computer and the reply page is still up. The only way I can clear it is to "submit" a second time. I then get the "pop up" that tells me I made a duplicate submission and will be redirected to the post. At that point I can go on reading the board and replying to other posts. If I don't repost, it just doesn't do anything.
  16. shaygetz

    shaygetz Active Member

    Seems to be working OK now as of this post and I'm on dial-up. :thumb:
  17. Clerk

    Clerk Active Member

    10:42 AM. I have the same thing from 8:00 AM Yesterday.

    10:50 AM and suddenly working fine.
  18. shortliner

    shortliner Member

    My end is up and running again - thanks to whoever kick-started it!
    Shortliner(Jack)away up here in the Highlands
    "It isn't the knowing how, or why, a thing works that is important - it's knowing exactly where, and how hard, to kick the damn thing when it stops working!" - Hutchinson's second corollary.
  19. ezdays

    ezdays Out AZ way

    Yeah, looks like maybe Peter has been playing around. Looking fairly normal now.:wave: :wave:balloon6bounce7tooth1
  20. jim currie

    jim currie Active Member

    woo woo its back up and running here also.

Share This Page